2 Replies Latest reply: Feb 25, 2014 3:49 PM by cwong668
cwong668 Level 1 Level 1 (0 points)

lately, i do not know why my imac can not connect to the app store ... i followed the instructions in "http://support.apple.com/kb/TS5202" except the Edit your Keychain ... there is NO blue + over any certificates icon ... i still can not connect to the app store...

 

i could have the app store display the front page after doing all instructions according to the web page ... when i click the login button try to log in and it display the empty page with "Can Not Connect To App Store"...

 

i have tried few times with same result...

 

any help to resolve this issue...

 

cheers,


iMac, OS X Mountain Lion (10.8.4)
  • Linc Davis Level 10 Level 10 (165,145 points)

    Launch the Console application in any of the following ways:

     

    ☞ Enter the first few letters of its name into a Spotlight search. Select it in the results (it should be at the top.)

     

    ☞ In the Finder, select Go Utilities from the menu bar, or press the key combination shift-command-U. The application is in the folder that opens.

     

    ☞ Open LaunchPad. Click Utilities, then Console in the icon grid.

     

    Make sure the title of the Console window is All Messages. If it isn't, select All Messages from the SYSTEM LOG QUERIES menu on the left. If you don't see that menu, select

    View Show Log List

    from the menu bar.

     

    Click the Clear Display icon in the toolbar. Then try the action that you're having trouble with again. Select any messages that appear in the Console window. Copy them to the Clipboard by pressing the key combination command-C. Paste into a reply to this message (command-V).

    When posting a log extract, be selective. In most cases, a few dozen lines are more than enough.

    Please do not indiscriminately dump thousands of lines from the log into this discussion.

    Important: Some private information, such as your name, may appear in the log. Anonymize before posting.

  • cwong668 Level 1 Level 1 (0 points)

    linc,

     

    you reminded me to look at the log ... after looking the log, it reminds me on the network traffic settings that was restricting the connection ... i changed the configuration and it seems to be ok now ... i learnt today where & how to review the traffic log in imac...

     

    thanks for your help...

     

    cheers,