2 Replies Latest reply: Feb 25, 2014 11:43 AM by NN2RL
NN2RL Level 1 Level 1 (0 points)

I recently shared 50 pics to 8 different people in a new 'Birthday' photostream via Aperature on my home iMac. All of these pics show up on my iPad, iPhone and all the other peoples' devices.  However, I am at my office iMac and there are only 49 pictures, not the 50 that everyone else sees. This same problem exists on iPhoto as well here at the office.

 

Is there a way to synchronize my office Aperture iCloud Photostream again to bring back that one phantom pic? 

 

Please advise. 

 

Thanks,  Robb


iMac, OS X Mavericks (10.9)
  • léonie Level 9 Level 9 (63,925 points)

    However, I am at my office iMac and there are only 49 pictures, not the 50 that everyone else sees. This same problem exists on iPhoto as well here at the office.

    Does the office iMac also have Mavericks and Aperture 3.5.1 or earlier system versions?  If the missing photo was not shared by you but added by other subscribers, you will not see it on a Mt.  Lion system.

  • NN2RL Level 1 Level 1 (0 points)

    Hi Léonie!

     

    Yes, both iMac machines (home and office) run Mavericks and Aperture 3.5.1. The missing pic was shared by me and not added by other subscribers.  I also notice that the Public Shared Website does have all 50 pics  -- as it should. 

     

    FYI, I originally uploaded 43 pics of 17 Feb 2014 and then added 7 more on 19 Feb 2014. The missing pic is the last one added on the 19th.

     

    Is that strange or what?