1 Reply Latest reply: Feb 27, 2014 7:16 AM by QuickTimeKirk
DeeAJK Level 1 Level 1 (0 points)

I am a new Mac user.  I need to install a new version of Printmaster that overcomes java issues and must uninstall the old version.  I can't find any solitions through "help".

iMac, OS X Mavericks (10.9.1)