1 Reply Latest reply: Feb 27, 2014 2:49 PM by VikingOSX
Victoria Herring Level 2 Level 2 (290 points)

I have Pages [iWork09] on my MacPro [main machine] which is older and runs 10.7.5....I have Pages 5.1 on my MacBookPro which is running Mavericks - the problem arises because once I open a Pages doc. in my MBP it becomes a newer version and when I save it back to the MP, I can't open it =  I tried to download and install the new Pages on the MP and it won't because it requires ver. 10.9 - but I can't get that on my MP == so what do I do to work with documents worked on the MBP and yet saved to the MP?


Mac Pro, Mac OS X (10.7.5), 17G RAM
  • VikingOSX Level 6 Level 6 (9,360 points)

    Pages v5+ document format is entirely different from previous versions and Pages ’09 v4.n cannot open it. Since Pages v5+ is missing about 100+ features from the previous v4.n, you have no assurance that content you create in the older version will survive intact into Pages v5+, or via roundtrip by Pages v5+ exporting to Pages ’09 document format.

     

    If you had iWork ’09 installed on the MBP before installing the Pages v5+ application, the iWork bits will remain unscathed in /Applications/iWork '09 folder. If true, I would standardize on Pages v4.n on both platforms for now. If you only have Pages v5+ on your MBP, then I would recommend 1) export to Pages ’09, for sort of compatibility with your iWork on the MacPro. Or, you could simply standardize on .doc between the two. Pages v5+ defaults to .docx on export, both this is selectable to .doc.

     

    Any Pages document that you double-click to open on Mavericks will be opened (and mangled) by Pages v5+. A right-click on the icon, then choosing Open With... Pages (4.3) would keep things sane.