6 Replies Latest reply: Jul 2, 2014 12:03 PM by jethro450
Cielo82 Level 1 Level 1 (0 points)

I upgraded my Macbook Pro from 10.5.8 to OS X Snow Leopard 10.6.3, all so that I could get the free download of Mavericks.  Now I can't sign on to my own laptop!!!  Once I put in my password, my general screen picture comes up and nothing else!!  It's completely frozen!!  I am left with no choice but to hit the Off button to shut down!  The only way I have any access at all is through Guest Log In.  How can this be fixed?


MacBook Pro, OS X Mavericks (10.9.2)
  • BobRz Level 5 Level 5 (6,115 points)

    Boot into single user mode by holding down Command S. See if running disk repair through Disk Utility helps you. Also, check this:

     

    http://support.apple.com/kb/ht5842

  • clintonfrombirmingham Level 7 Level 7 (29,975 points)

     

    It sounds as if you may need to reset your password...

     

    Resetting User Password in Lion, Mountain Lion & Mavericks

     

    Boot into your Recovery Partition by hold down the Command and R keys whilst booting.

     

    When the Recovery screen appears, go to the Utilities menu and open Terminal.

     

    In Terminal, type:

     

    resetpassword

     

    ...a small app will open and allow you to choose the user for whom you want to change the password. If you are the admin, be certain that you choose your admin user. Type in your new password twice and give yourself a good hint. Click OK (or Done or whatever) and reboot, enjoying the use of your new, hopefully memorable, password.

     

    Good luck,

     

    Clinton

  • Linc Davis Level 10 Level 10 (158,570 points)

    Please read this whole message before doing anything.

    This procedure is a diagnostic test. It’s unlikely to solve your problem. Don’t be disappointed when you find that nothing has changed after you complete it.

    The purpose of the test is to determine whether the problem is caused by third-party software that loads automatically at startup or login, by a peripheral device, by a font conflict, or by corruption of the file system or of certain system caches.

    Disconnect all wired peripherals except those needed for the test, and remove all aftermarket expansion cards, if applicable. Start up in safe mode and log in to the account with the problem. You must hold down the shift key twice: once when you boot, and again when you log in.

    Note: If FileVault is enabled, or if a firmware password is set, or if the boot volume is a Fusion Drive or a software RAID, you can’t do this. Ask for further instructions.

    Safe mode is much slower to boot and run than normal, with limited graphics performance, and some things won’t work at all, including sound output and Wi-Fi on certain models. The next normal boot may also be somewhat slow.

    The login screen appears even if you usually login automatically. You must know your login password in order to log in. If you’ve forgotten the password, you will need to reset it before you begin.

    Test while in safe mode. Same problem?

    After testing, reboot as usual (not in safe mode) and verify that you still have the problem. Post the results of the test.

  • Rusin3 Level 1 Level 1 (0 points)

    I am having the same problem... please let me know if you were able to fix it.

  • travisstraub Level 2 Level 2 (175 points)

    I agree with Linc.

    Boot to safe boot, but when you're in there look at:

     

    Login Items

    1. While in safe boot, go to System Preferences > Users and Groups > Login Items.

    2. Look at the list of login items, these are all things booting with your computer. If you see anything you don't need starting with your computer, remove it from the list by selecting it and pressing the - underneath.

    3. Reboot your computer.

     

    Let me know if that helps.

  • jethro450 Level 1 Level 1 (0 points)

    Anyone ever find a solution to this?  I have the same issue.

     

    Upgraded to Mavericks.  Everything worked like a champ before.

    Now it is stuck on the Login Screen.

    I type password and hit enter.

    Screen flickers (not like a bad password was entered), goes all white, then back to login screen.

    Same result if I try to log in as guest.

     

    I have reset the password doing the "resetpassword" thing, no change.  Can't log in.

     

    Haven't tried safe mode yet, but will when I get home today.