1 Reply Latest reply: Mar 1, 2014 6:21 PM by Lawrence Finch
Meldgum Level 1 Level 1

We have two phones that are on verizon, share icloud, and all of a sudden, our phones keep having our texts sent to the other phones.  we recently switched service from at&t.  It happened early on, and now it's happening again.  What do we need to do for this to stop happening?


iPad, Mac OS X (10.7.5)
  • Lawrence Finch Level 8 Level 8
    expertise.macosx
    Mac OS X

    That's because you are using the same iCloud account for iMessage on both phones. The best way to resolve it is to log out of iCloud in Settings/Messages on ONE of the phones, and create a new iCloud account just for that phone and iMessage. Leave your other settings sharing the iCloud ID so you can share music and apps, and can trace both phones with Find my iPhone.

     

    The alternative is to go to Settings/Messages and change the addresses in "Send & Receive" so they are different for the 2 phones.