2 Replies Latest reply: Mar 4, 2014 1:42 AM by ajithunair
ajithunair Level 1 Level 1 (0 points)

We are trying to add a new MacPro to the existing San  and the server fails to add the client process fails with Failed to write configuration files on computer…

The new MacPro is connected to a Atto Fibrelink Switch through a Atto Thunderlink FC1082 adapter. What could be the problem here..? There are other three computers running with out errors.

Thanks


OS X Mavericks (10.9.2)
  • Blaidd Drwg Level 1 Level 1 (70 points)

    Does the system have an existing Xsan configuration from an old Xsan? You may need to remove the old config files first. If there are existing files with the immutable flag set (see the chflags man page), it may be failing to remove/modify them.

     

    If you're managing directory servers from Xsan, it might be failing to update/configure the client's directory service configuration. Try unbinding the client from any directory servers in Directory Utility. Then try adding to the Xsan.

  • ajithunair Level 1 Level 1 (0 points)

    The Xsan Server is old which we upgraded to Mavericks and the client is a new MacPro. Client is fresh and brand new. Drectory service is from another server and we have tried with and without the server binded. But it fails to add client. What we want to know is if some one tried adding a client with Server App 3.0.3 and Mavericks 10.9.2 on the server.

    Thanks