11 Replies Latest reply: Jun 13, 2014 1:24 PM by Osloh
Bonser99 Level 1 (0 points)

Just had Mavericks 10.9.2 installed on my IMac and am a heavy ebay user. Gone in to print all my postage labels this morning and the label appears fine in Preview but then doesn't transfer to printer and prints a blank page. Anyone else had this problem and know of a solution I would be very grateful


iMac, OS X Mavericks (10.9.2)
  • Bonser99 Level 1 (0 points)

    Also can't print postage label from My Hermes - both Ebay and my Hermes via PayPal - so it seems to be a PayPal / OSX Mavericks 10.9.2 problem..

  • theomode Level 1 (0 points)

    Have exactly the same problem with Ebay & myHermes labels. Spoken at length with myHermes and they say it's an Apple problem restricting them from allowing labels to print. Think that's just an excuse and 'passing the buck' but Apple need to get on it

  • tbirdvet Level 4 (2,880 points)

    Sounds like a printer driver issue.  What printer do you have and is it compatable with Mavericks?

  • a brody Level 9 (65,765 points)

    Note, if the printer is not listed on:

     

    http://support.apple.com/kb/HT3669

     

    The update will have to come from the vendor directly.

     

    Apple provides updates to the printers on that link through these links by vendor:

     

    HP, Ricoh, Canon, Epson, Brother,Lexmark, Samsung, and Fuji/Xerox

  • theomode Level 1 (0 points)

    My printer is an HP C4700 series. This is listed on http://support.apple.com/kb/HT3669  and I have just updated latest softyware from Apple but still have same problem

  • a brody Level 9 (65,765 points)

    It sounds to me that eBay is using some insecure method to transmit the postage.  9 times out of 10, if a website becomes browser specific, it is using some standard that is Windows only, thus insecure.  I would complain to your eBay feedback site.  Recommend they follow http://www.anybrowser.org/ for a platform agnostic web.

  • tbirdvet Level 4 (2,880 points)

    I suggest ilo using Apple drivers you go to HP site and download the drivers for 10.9.  I had to do that for my HP printer before all worked correctly.  I print mailing labels from Ebay all the time and no issues.  I use an HP 6520 printer.

  • Bonser99 Level 1 (0 points)

    THank you everybody. My printer is HP Deskjet 3070 B611 series, which is listed. I can print from other websites, just Ebay and myHermes. I will download the drivers for 10.9 as you suggest tbirdvet first and if that doesn't work I shall contact Ebay as step 2.

  • Bonser99 Level 1 (0 points)

    Hello again

    I have now - deleted the printer and added it again. No change.  Reset the printing system, no change. Deleted my Adobe REader and installed the latest version. No change.  Downloaded the driver from HP for my printer. No joy. I am not a technical person so it is possible I may have done one of these things incorrectly of course but any ideas of anything else I could try would be very welcome! At the moment I feel like chucking Mavericks 10.9.2 completely!

  • Bonser99 Level 1 (0 points)

    Have contacted Ebay who think as the label is loading correctly into Adobe and I can see it before I go to print it, that it can't be an Ebay problem.

  • Osloh Level 1 (0 points)

    Can I assume that these solutions would also allow the computer to detect the scanner on my Canon MP495?  Somehow it now prints, and I see the scanner in the Printer and Scanners window/box, but I can't scan.  It all worked before Mavericks, but you know that already.

     

    Thanks.