5 Replies Latest reply: Mar 9, 2014 12:19 AM by Eriksimon
alex hall Level 1 Level 1 (100 points)

Hi

 

Does anyone know how to defeat the Automatic Tempo Matching facilty?

 

I want to import snippets of a number of .aiff recordings and mix them into two tracks, cross-fading the snippets as I go, to get a sort of sampler of say thirty songs each snippet lasting say 30 seconds. To do this I have set up a new project, with two audio tracks and go to IMPORT / AUDIO FILE, select the audio file snippet and bring it into the chosen track  BUT... some come in with the pre-recorded (desired) tempo and some import with the wrong tempo, ostensibly due to Logic's AUTOMATIC TEMPO MATCHING feature, which for this purpose is a nuisance, and I don't know how to turn it of.

 

Thanks and regards


OS X Mountain Lion (10.8.5), LogiSpectrasonics, NI, IK, stuff...
  • Edgar Level 4 Level 4 (1,955 points)

    Make sure to turn of “Follow Tempo and Pitch” in the Region Inspector (and also have Flex disabled)

     

    Follow.png

     

    Hope that helps

     

    Edgar Rothermich

    http://DingDingMusic.com/Manuals/

    'I may receive some form of compensation, financial or otherwise, from my recommendation or link.'


  • alex hall Level 1 Level 1 (100 points)

    Hi

     

    Thanks for that. I don't get quite the same information in my region inspector, I tried to 'grab' what I see but unfortunately it cannot be inserted here. I see Mute, Loop, Quantise, Q Swing, Transpose and Velocity, then if I click 'More' I get another list of ten items concerning delay, dynamics, gate time, clip length, score and varaints of Q, but none concerning tempo. I am wondering of we are using the same version and perhaps tempo is nesteled elsewhere. I am using 10.0.6.

  • Eriksimon Level 6 Level 6 (11,665 points)

    Edgar will be using .0.6, as am I. The appearance of Inspector-parameters depends on what you have or have not selected.

     

    So, have you selected the audio region(s) that exhibits the unwanted tempo matching?

     

    pic 2014-03-07 at 09.44.48.PNG

  • alex hall Level 1 Level 1 (100 points)

    I have now redone the tracks and imported the files again this time checking the pop up which asked me whether I wanted tempo matched for the first import, it did not pop up for any of the successive file imports and all appears to be in native tempo. However there is still no sign of the Follow Tempo & Pitch checkbox in the Inspector... does that perhaps only appear when tempo is matched?

  • Eriksimon Level 6 Level 6 (11,665 points)

    alex hall wrote:

     

    there is still no sign of the Follow Tempo & Pitch checkbox in the Inspector... does that perhaps only appear when tempo is matched?

    Yes. Or after it has been analyzed for Flex.