1 Reply Latest reply: Mar 8, 2014 1:04 PM by jeremy_v
sebdumai Level 1 Level 1

Please help! I have sound (effects) when navigating ATV, but no sound when anything is started. Purchased items, YouTube, Netflix, iTunes movies... nothing plays sound. Also, same problem when mirroring a device iPhone or iPad. Any thoughts?


PS: History - Has been working fine for over 1 year. About 2 months ago, remote went out. Thought it was the batteries because it would intermittenly work and then died. Replaced batteries and remote still did not work. Downloaded app for iPhone remote and have been using app to operate ATV. About 1 week ago could not get sound to play as described above. BTW, remote control still not working and I tried the hold down the < and MENU thing.


Any help much appreciated.



Apple TV
  • jeremy_v Community Specialists Community Specialists

    Hi sebdumai,


    Thanks for visiting Apple Support Communities.


    It sounds like the basic steps in the article above (Apple TV (2nd and 3rd generation): Troubleshooting audio issues) did not resolve the situation. If you were not able to restart the device using the remote, I recommend doing so using one of these methods:

    • Restart your Apple TV by selecting Settings > General > Restart.


    • Unplug the Apple TV power cord for three seconds, and then plug it back in.

    Apple TV: How to restart your Apple TV


    If you continue to experience the issue after completing the above steps, try these steps:


    1. Set the audio output mode for the Apple TV:
      1. With your Apple Remote, select Settings > Audio & Video.
      2. Change the Audio Output setting from Auto to 16 bit.
    2. Turn off the Dolby Digital Out setting (your TV or receiver may not be properly detecting a Dolby Digital signal):
      1. With your Apple Remote, select Settings > Audio & Video.
      2. Change the Dolby Digital Out setting from On to Off.