1 Reply Latest reply: Aug 5, 2014 10:33 PM by Pedaler
notamachine Level 1 Level 1 (0 points)

I get the error message "The server responded with an error" every five minutes from the calendar app, along with the following:

 

"The URL https://calendar.google.com/calendar/dav/[my e-mail is here]/user/ encountered HTTP error 404. Make sure the URL is correct.

 

I used to sync a google calendar but deleted it because I don't use it anymore. I just want the error message to go away.

 

Thanks for your help!


MacBook Pro with Retina display, OS X Mavericks (10.9.2)
  • Pedaler Level 1 Level 1 (5 points)

    My use case is slightly different; we still use our google calendar inside "iCal", and we got the same error text.

     

    Not sure whether this will solve it longer-term, but I simply deleted the Google account from Calendar / Accounts...  and then re-added it. After ~20 minutes, the pop-up has not popped up, so I'm calling this 'success' for now.

     

    Here's how:

    • In Calendar on the Mac, choose Calendar / Accounts... ( this will open System Preferences / Internet Accounts )
    • Find the Google account which is syncing its calendar to iCal
    • Select it (click) and then remove it by clicking the minus icon [ - ] below the list of accounts. Read and confirm that you're removing the account. It's your choice.
    • Close (quit) Calendar if you have not already closed it. This may not be necessary, but I quit the application just the same.
    • Back in Internet Accounts, click the [+] to add a new account. Choose Google.
    • Enter your Google account name and password. Choose Calendar and un-check any that you do not want.
    • Re-open Calendar and the google calendars should re-sync and display as expected. If you chose any custom colors, you may need to reset them according to your preferences.

     

    I hope this helps. Good luck!