Previous 1 2 3 4 5 Next 171 Replies Latest reply: Sep 11, 2014 4:38 PM by Richard Kapit Go to original post Branched to a new discussion.
  • iPhone geek4 Level 1 (0 points)

    Same problem can't use Touch ID after upgrade 7.1. :(

  • Ldduke Level 1 (0 points)

    Be patient. Last night it wouldn't work at all. This morning it would fail halfway through the fingerprint recording process. Just minutes ago it started working all the way through.

     

    Go figure...

  • Vinicius Mildenberger Level 1 (0 points)

    same problem here, after I updated to 7.1 the touchID doesn't work properly anymore, and I realized if I cool down the touchID (with a AC or FAN) it do read my fingerprinds, but in room temperature it doesn't even read any fingers or thumbs, that never happened in 7.0.6....

  • the bryce Level 1 (0 points)

    Weird you guys are having this issue. Since I've updated, my Touch ID has been working flawlessly on the first attempt. Before the update, sometimes it would take 2-3 attempts. Now, literally every single first attempt works.

  • Zigdot Level 1 (0 points)

    Deleted the company email and changed the password requirements. Turned off all background updates for apps.

    Cannot add finger prints, will occationly shake once or even twice but will always fail.

     

    Going to downgrade back to ios7.

  • KC7GNM Level 4 (2,805 points)

    Same here. Mine is working better than before. Used to take a few attempts but now first time every time it works great.

  • Lawrence Finch Level 7 (34,961 points)

    I had gotten Touch ID to the 90% level before the update, but since the update it hasn't failed even once. I'm very happy.

  • mb3106 Level 1 (0 points)

    I am also having the exact same issue. I never had any problems with the fingerprint scanner before the update. I updated to IOS 7.1 yesterday and the fingerprint scanner stopped working. I let it rest for a bit and it would work again. Now it will work 3 times in a row correctly and any attemps after, it doesnt recognize that my finger is on it.

  • Zigdot Level 1 (0 points)

    I have confirmed another posters comments that the finger sensor works better when cold!

    Normally I get one vibration trying to add a finger, but a phone left on the desk for 10 minutes to cool off gave me 6 to 8 vibrations scanning a finger before it stopped.

  • samicircle Level 1 (0 points)

    i may be wrong, but it appears to a problem related to temperture. touch id was not working on my 5s and after trying a bunch of things, inc. reboot, i put in the freezer for 60 seconds... and guess what... it started to work... 100% of the time... will wait to see what it does after it comes back to room temp.

  • samicircle Level 1 (0 points)

    okay i am starting to think more and more that this is a temperature related issue. the 5s or the sensor might be getting to warm. every time it stops working and i put in the freezer for about 60 seconds, it comes out working fine100% of the time.

  • johnfrombeverly hills Level 1 (0 points)

    Hi

    I had this issue as well, but went in to settings , reset and then reste location and privacy.

     

    then restarted the phone and now it all works fine!

     

    John.

    let me know how you go!@

  • W2DNQ Level 1 (0 points)

    The freezer trick worked for me as a 5 minute fix. I can't keep putting the phone in the freezer so I am anxiously awaiting a long term fix.

  • Zigdot Level 1 (0 points)

    Put my phone in the fridge for an hour and was able to program three fingers.

    During the third finger I had to keep pausing and letting the cold frame cool the finger sensor.

     

    Normally my phone is in my pocket and hot, not a fix. ;)

    I hope this is purely an OS bug and not a sign of the sensor failing.

  • samicircle Level 1 (0 points)

    Hi everyone, the freezer works for sure 100% of the time. Then I tried what "johnfrombeverly hills"suggested and it fixed it ALL. I reset only the settings. I did not erase the whole 5s. Let me know how it goes.

Previous 1 2 3 4 5 Next