5 Replies Latest reply: Mar 13, 2014 1:39 PM by Knoddix
wasim.raja Level 1 Level 1

Dear Ms Apple....My wi fi shows Not configured..please suggest me a solve out this problem soon..


MacBook Pro, OS X Mavericks (10.9)
Solved by Knoddix on Mar 13, 2014 1:14 PM Solved

click on the apple in the top left then select system preferences then select network then unlock the padlock then select wifi then remove wifi by clicking on the minus in the bottom left hand corner then click on the plus next to the minus then add wifi back in then click apply also make sure that IPV4 is set to using DHCP (you can find that setting on the network page)

  • Knoddix Level 2 Level 2

    click on the apple in the top left then select system preferences then select network then unlock the padlock then select wifi then remove wifi by clicking on the minus in the bottom left hand corner then click on the plus next to the minus then add wifi back in then click apply also make sure that IPV4 is set to using DHCP (you can find that setting on the network page)

  • Knoddix Level 2 Level 2

    It might also be worth trying to create a new network location using the steps from the following link http://support.apple.com/kb/ht5289 hope this helps

  • ssls6 Level 4 Level 4

    Ms Apple is away from the desk but maybe I can help.  If you open system preferences you'll see icons.  Click on the one that says "Network".  You should see somthing like this

     

    Screen Shot 2014-03-13 at 3.13.27 PM.png

     

    Make sure that Wifi is turned on (gree light).  This is a box in the upper right that says "Turn Wifi On".  Click that box.  Now your radio is on.  To connect to a wifi network, select the icon in the upper menu bar that I've circled.

     

    Screen Shot 2014-03-13 at 3.16.23 PM.png

     

    You can chose a network to join from the listed networks.  You can also turn on wifi from that top line menu button but I think everyone be familar with system preferences.  You'll go there a lot in your mac life.

  • wasim.raja Level 1 Level 1

    thanks dear..i did..working now

  • Knoddix Level 2 Level 2

    No worries