Previous 1 4 5 6 7 8 Next 106 Replies Latest reply: Feb 19, 2015 2:40 AM by mwoude Go to original post
  • Harv Nagra Level 2 Level 2 (245 points)

    I'm having this issue on iOS 7.1.2. Clicking "Download Full Message" doesn't work for me – in fact the PDF stops loading at all, and I just get a spinning 'loading' indicator forever.

  • QuinnyManchester Level 1 Level 1 (0 points)

    Thanks Worked a treat, Bonus was it was one of my Directors with the problem so extra brawny points to you,

  • rccharles Level 5 Level 5 (6,120 points)

    I'm not sure which post you are referring to.  Could you post a quick summary of what you did?

     

    Robert

  • Andypantz77 Level 1 Level 1 (0 points)

    Austinian,

     

    The discrepancy you see between devices may be related to the version of iOS they are running. In my testing of a device still on 7.0.x I did not experience the issue. The difference I saw between 7.0.X and 7.1.2 is when opening an email in the native email client on 7.0 there is an option to "Download Attachment" on each attached file in addition to "Download Full Message" at the bottom of the email. When opening a message in 7.1.2 with attachments, I noticed as soon as I opened the message it did a quick download or pre-cache of the attachment and did not give me the option to download individual attachments as it did in 7.0, just the option to download the full message at the bottom. I'm assuming that during the "pre-caching"  that I saw is where the corruption is occurring.

     

    Anyway, because we are a Google Mail shop, I contacted Google and they confirmed it's a known issue and that their engineers were looking into it, but they had no ETA for a fix but offered the "Download Full Message" option as a work around.

  • Da Green Level 1 Level 1 (0 points)

    Hi,

     

    Exchange 2010 for us. 9000 devices iOS...same issue...no comment.

    I will come back to you about ActviceSync's version

  • Mr. Todd Level 1 Level 1 (0 points)

    We are experiencing the same problem, and unfortunately it is for our Board Trustees. In August they want to switch from iPads to likely Chromebooks or some other notebook because everything we send them in PDF cannot be opened. Hoping for a long term fix soon!

     

    Todd

  • rccharles Level 5 Level 5 (6,120 points)

    Place their documents on one of your internal servers.  I'm not certain that sending the meeting documents via email is the best way to go anyway.  Seems like some type of repository would be a good alternative.  I know more training.

     

    Use dropbox.com or box.com

     

    Files Connect -- "Cloud Storage services like Dropbox, MobileMe iDisk, Google Docs/Picasa, Facebook photos, FTP, SFTP, WebDAV ... AFS (Apple File Shares) SMB (Windows shares)  protocols"

    https://itunes.apple.com/us/app/files-connect/id404324302?mt=8

     

    Windows File server

    http://itunes.apple.com/us/app/filebrowser-access-files-on/id364738545?mt=8

     

    Get them off of an exchange based email account. ( The prior post is the only reference in this long thread that the problem is enable by using Google in some fashion. Could be google was used to sent to an exchange email account. )

     

    Switch them to some email server like google with imap protocol.

     

    Of course Apple should fix this.

     

    Robert

  • austinian Level 1 Level 1 (0 points)

    Andypantz77,

     

    I'm inclined to agree, we've yet to implement an MDM solution that'd let us track this info easily, though the issue has been at least temporarily fixed in some cases by resetting the Exchange profile.

     

    For anyone with access, I recommend you submit a bug report in Radar: https://bugreport.apple.com/

     

    Yes, it will be a duplicate. Thing is, Apple doesn't have a bug tracker that's open to the public, so they use duplicate count in part of their metrics in determining which bugs to tackle. The squeaky wheel gets the grease.

     

    I'm surprised that this bug has lasted so long. From what I can tell, it's a simple case of mishandled end of line conversions. There's probably some code in there that downloads messages line by line and writes them to the phone's local copy instead of using a binary file buffer, or some sort of intermediary compression step that doesn't properly handle line endings. I don't have access to the source code, else I'd try to fix it myself.

  • rccharles Level 5 Level 5 (6,120 points)

    Mr. Todd wrote:

     

    We are experiencing the same problem, and unfortunately it is for our Board Trustees. In August they want to switch from iPads to likely Chromebooks or some other notebook because everything we send them in PDF cannot be opened. Hoping for a long term fix soon!

     

    Todd

    I'd recommend an auto sync facility for your directors or for any files that are regularly updated.

     

    For syncing pc or mac folders to iPad applications.

     

    "This can be done with Dropbox as well using one of the many Dropbox addons…"

    http://www.ipadforums.net/threads/help-how-to-sync-folders.57391/

     

    "Finally you can ditch Adobe, iTunes and Dropbox alike and use a real reference manager like Sente 6 or Bookends instead. Sente 6 is completely free on both Mac and iPad if you can keep each library (folder) under 100 references and don't need to sync more than 250 MB, otherwise it's US$ 60 for academics. Bookends on Mac has a limit of 50 references in Demo mode

    (US$ 50 to register) and costs US$ 10 for the iPad version."

    Re: "How to sync my pdf folder on my MacBookPro with my iPad?"

     

    "Using SugarSync, you simply designate folders that you want to “sync” to the cloud and it keeps everything in sync anytime you make changes.  This is the way cloud storage should be done and especially if you are using your iPad for buisness or for school."

    The only potential downside is that so many apps for the iPhone/iPad come with Dropbox sync built in which makes it extremely convenient.

    http://www.tcgeeks.com/best-ipad-cloud-sync-app/

     

    as mention in one of the articles, look into goodreader

  • austinian Level 1 Level 1 (0 points)

    +1 for GoodReader

  • temporalshadows Level 1 Level 1 (0 points)

    Has anyone tried using a third-party email app to avoid this issue? It's not ideal, but if that worked we'd have a workaround until Apple finally gets around to fixing this.

    If that does work, any suggestions on which app to use?

  • ccbert Level 1 Level 1 (0 points)

    I have had the same issues.  I have done some testing because we have a couple of business partners that can not open our pdf's on IOS 7.1.  We have MS exchange server 2003.  I have emailed a document trying many of the suggested fixes, unsuccessfully.  I have found something that works that we happened to stumble upon, even though it is a work around. 

     

    We print the document to a pdf using the free version of CutePDF, save to the desktop and then send it as an attachment to the email sent via MS Exchange Server.  These pdf's open no problems.  However, if I save a document as a PDF using Adobe, and then email via MS Exchange Server, the PDF does not open.  Leads me to consider the issue is about Apple and Adobe and their lack of integration, each passing the blame to the other.  I would be interested if anybody else has had similar results??

  • olderndrt Level 1 Level 1 (0 points)

    Just realized I am experiencing the issue with.pdf's and .tiff.  This only happens when using the Microsoft Outlook email exchange with the phone (ie forwarding an email in Outlook with an attachment).  Laptop (windows) works, Yahoo and Gmail work.  Looks like it began with latest update to 7.1.2 IOS.  Can I go back to the previous version?  This is a work phone and will be fixed by a new phone outside IOS if Microsoft and Apple or Adobe can't play nice.

  • electroplasm Level 1 Level 1 (0 points)

    Same problem here.  Exchange 2007 with all devices (~ 50) on iOS 7.1.2

     

    I have used an alternative email app, Boxer, and it has not had this same problem when forwarding.

     

    Hoping Apple has a fix soon.  Otherwise, an Exchange upgrade is in our immediate future.

  • jasonfrommaine Level 1 Level 1 (0 points)

    Updating our Exchange 2007 Server to SP3 RU13 seems to have fixed this issue for us.

Previous 1 4 5 6 7 8 Next