4 Replies Latest reply: Mar 19, 2014 12:47 PM by dominic23
jklmnk Level 1 Level 1 (0 points)

Ugh I had to refresh this site 22 times just to get on here to post this, every where I go safari says cant connet to server, here, FB, google, I either have to refresh 20-30 times to get the page open or give up and then the page does open all photos, or graphics are question marks???????? I'm going crazy, please help

thanks


24"imac, Mac OS X (10.6.4)
  • dominic23 Level 7 Level 7 (32,925 points)

    Go step by step and test

    1. Power cycle

         Power off the router. Unplug it from the wall. Wait a while.

         Plug it back to the wall. Power the router on. Wait until all the lights are lit properly.

         It will take a   while.

         Restart the computer.

     

         Start up in Safe Mode

         http://support.apple.com/kb/PH11212

     

     

    2 Empty Caches

     

        Safari > Preference > Advanced

        Checkmark the box for "Show Develop menu in menu bar".

        Develop menu will appear in the Safari menu bar.

        Click Develop and select "Empty Caches" from the dropdown.

     

    3. Reset Safari.

     

        Click Safari in the menu bar.

        From the drop down select "Reset Safari".

          Click "Reset".

     

    4. Safari > Preferences > Privacy > Cookies and all other website data:

     

         Press “Remove All Website Data” button

     

      

    5. Turn off Extensions if any, and launch Safari.

        Safari > Preferences > Extensions

  • jklmnk Level 1 Level 1 (0 points)

    Hi I did all this, but then still couldn't get on here to tell you it didn't work :'( I had to refresh over 40 times and close and reopen just to get on my business paypal page ! very fustrating !! whay else can I do ?

  • jklmnk Level 1 Level 1 (0 points)

    this is how half the website when they do open look like the other half say can't find server...

     

    Screen Shot 2014-03-19 at 8.24.34 AM.png

  • dominic23 Level 7 Level 7 (32,925 points)

    If the issue is not resolved after a while, you have to reinstall OS X.

     

    Your profile says OS X 10.6 Snow Leopard is installed.

     

    http://support.apple.com/kb/PH6606

     

     

    Best.