2 Replies Latest reply: Mar 25, 2014 4:38 PM by KHeck
KHeck Level 1 Level 1 (0 points)

After enjoying my AirPort Time Capsule 3TB (attached to my router and used as a WIFI base station and backup to my IMac) with no problems for 6 mos I began getting a blinking amber light.  After determining from looking at the AirPort Utility that a firmware update was pending I donwnloaded that but still got the amber light.  I fiddled for hours with the AirPort Utility settings the Time Capsule icon disappeared entirely from the AirPort Utility setup window.  I remember I had tried a setting that said something like "use TC as extension of wifi??  After that it was gone from sight.  I then tried a hard reset a couple of times but now I repeatedly get the get the message "unexpected error occured please try again".  It seems the Apple Support instructions for a hard reset and a factory reset are identical - http://support.apple.com/kb/HT3728.

 

1.png2.png

 

Any help would be appreciated


iMac, OS X Mountain Lion (10.8.1)
  • LaPastenague Level 8 Level 8 (43,160 points)

    The factory reset is different.. try again using this method.

     

    Universal Factory Reset.. any model TC or AE.

    Unplug your TC/AE from power or turn off at the power point.

     

    Hold in reset. and power the TC/AE back on..  all without releasing reset and keep holding in for about 10sec. (this is often difficult without a 2nd person or a 3rd arm).

     

    Release it when the status light flashes rapidly. If it doesn’t flash rapidly you have missed it and try again.

     

    Note..

    Be Gentle! Feel the switch click on. It has a positive feel..  add no more pressure after that.

    TC/AE will reboot after a couple of minutes with default factory settings and will wipe out previous configurations of the router.

    No files are deleted on the hard disk in a TC.. No reset of the TC deletes files.. to do that you use erase from the airport utilit

     

    Note the following.

     

    YOU must have ipv6 set to link-local in the computer ethernet and wireless adapters.

     

    eg.

     

    ipv6on.png

     

     

    If you need to you can do it manually though by ethernet.. see this post for the details.

     

    https://discussions.apple.com/thread/5800974?tstart=0

  • KHeck Level 1 Level 1 (0 points)

    Thanks a ton. Problem solved.