4 Replies Latest reply: Aug 24, 2015 5:58 AM by Cosman
Chuck in Q8 Level 1 Level 1 (0 points)

After a recent IOS update (iOS 7.1) my voice turn by turn maps directions will not work.  It's not just my phone, I know others with theh same problem. Any suggestions?  Thank you.

iPhone 5, iOS 6.1.4
  • sheila_m. Community Specialists Community Specialists (3,280 points)

    Hello Chuck,


    Thank you for providing the details of the issue you are experiencing with turn-by-turn navigation.


    First, I recommend checking the settings for Maps in Settings > Maps to verify that the Navigation Voice Volume is not set to “No Voice.”




    iOS: Using Maps



    If the setting is not set to “No Voice,” but turn-by-turn navigation is still not working, I recommend next quitting Maps and relaunching it.


    1. Double-click the Home button.
    2. Swipe left or right until you have located the app you wish to close.
    3. Swipe the app up to close it.

    You can find the full article here:

    iOS: Force an app to close



    If you are still seeing the same issue after quitting Maps, I recommend restarting your iPhone and then resetting if it's still not working:

    Restarting your device

    1. Press and hold the Sleep/Wake button for a few seconds until the red "slide to power off" slider appears, and then slide the slider.
    2. Press and hold the Sleep/Wake button until the Apple logo appears.

    Note: Reset your device only if you are unable to restart it.


    Resetting your device

    Press and hold the Sleep/Wake button and the Home button together for at least ten seconds, until the Apple logo appears.

    You can find the full article here:

    iPhone, iPad, iPod touch: Turning off and on (restarting) and resetting



    If the issue persists, the last thing I recommend is backing up and restoring your iPhone:

    iOS: Back up and restore your iOS device with iCloud or iTunes



    Thank you for using Apple Support Communities.



    Sheila M.

  • Chuck in Q8 Level 1 Level 1 (0 points)

    Sheila - Thank you for the response.  My phone only gives me the following options in Settings:  Distances, map labels, and preferred directions.  Maybe it's just a iPhone 4.  But is is running iOS 7.1  My reference to iPhone 5 is accuragte, as a friend with a 5 is having the same problem.  Thank you.

  • sheila_m. Community Specialists Community Specialists (3,280 points)

    Hi Chuck,


    Thank you for the additional information. Due to the nature of your issue or question you may find more information by using another one of Apple's support resources - https://getsupport.apple.com/GetproductgroupList.action


    All the best,

    Sheila M.

  • Cosman Level 1 Level 1 (10 points)

    I have also had bad luck using Maps.  I don’t mean wrong directions, I mean nonfunctioning.  This has happened many times.


    I started a trip to the beach, three hours away.  I entered the start location (“current loction”) and the destination and pressed START.  The voice directed me out of my driveway and then disappeared with no more voice commands.  Shortly, the screen went blank (hybernation?) I knew 90% of the way, so I thought I would wake it up when I got close. 


    When I went to wake it up, the screen would go blank every 60 seconds or so.  The map did not move, but the car dot would move off the screen.  The miles indicator at the top did not change.  If I pressed the arrow at the upper right, it would jump to the next screen and repeat the previous steps.  I think it was just showing the pages in the written trip instructions.


    I pulled off the side of the road (Interstate) twice to try to get it functioning.  Nothing I did made it work right - it would go back ot showing the static pages of the trip instructions.


    Finally, I cancelled the Maps and told Siri to take me to the address at the beach.  This worked the best with the conventional moving road map and turns indicated.  However the voice prompts quit after two and never resumed.


    All I want is a simple Garmin-like map program that gives me a moving map and turn instruction, preferably with audible voice commands.


    Either I am doing something wrong, or Maps is flawed.


    BTW, I had to do a cold boot several days ago when OS8.1 got screwy.