9 Replies Latest reply: May 4, 2014 5:53 PM by hh14
Stefan6191 Level 1 Level 1 (0 points)

Keynote is telling me that I need a newer version before I can open my document.  I have the latest version and I am able to open older versions.  Whats up?


iMac, OS X Mavericks (10.9.2)