Skip navigation
This discussion is archived

H.264 out of Compressor fails: 'Codec Not Installed'

180 Views 0 Replies Latest reply: Aug 16, 2006 2:37 PM by John J. O\'Brien RSS
John J. O\'Brien Level 1 Level 1 (0 points)
Currently Being Moderated
Aug 16, 2006 2:37 PM
Been having a lot of trouble getting Compressor (v2.0.1) to output H.264 files all of a sudden. I setup a batch, the first one will compressed fine, then the next 4 went about halfway through and then failed with an error message 'codec not installed'.

I then tried to do one file at a time, tried rebooting, tried a file systems check, tried trashing the compressor.plist preferences, all to no avail. H.264 is no longer working.

The one movie that I successfully encoded plays fine, as have all the other movies I've done with H.264 over the months...

Any ideas what I need to do to fix this?
Dual 2.5 GHz G5, Mac OS X (10.4.6)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.