9 Replies Latest reply: Mar 30, 2014 10:38 AM by BDAqua
pearldivers Level 1 Level 1 (5 points)

Last two days I'm getting the prohibition symbol when I try to start up

my G4.


After several minutes, a blue screen appears...then another longish wait...

then my computer starts up. At least something!


I then get "The disk you inserted was unreadable on this computer",

but there's nothing in the combo drive.


The machine then functions normally, but I get the same issue

each time I shut down and then attempt to re-start.


I've disconnected all peripherals, same result.


I can't boot cleanly from the installation disk (C key)...I still get all of the above.

I can't boot from my Disk Warrior utility CD either...it starts but then

dies early in its reconstruction process, leaving me with a black

and very dead screen and no further result.


Two years ago I cloned the original start-up disk and have been using

the clone as my start-up ever since. However, the icon for that

original start-up disk has now vanished from the desktop and although Disk

Utility sees it, all the repair and verification boxes are ghosted out,

so I can't do anything with it.


So...is it that original drive that's screwing things, or the clone,

or the combo drive?


Any tips would be appreciated.



Mac OS X (10.4.11)