2 Replies Latest reply: Mar 29, 2014 6:19 AM by Rudegar
Darkannie Level 1 (0 points)

After updating my 3rd gen Apple TV, (whyyyy did I even do it, I knew something would go wrong!!!) the status light goes missing from the box, and my remote stopped working. Apple TV turns on and I could use the iPad app as a remote, but no matter what I do, there is no status light. I checked the remote and there is an IR signal getting emitted from the remote, I checked using the camera on my iphone. So the remote is fine. I've tried pairing it manually, and pairing the remote by using the iPad remote app, but no go.

I find it strange that Apple TV turns on, but without showing any kind of status light on the box?

I ended up resetting and re-installing, and then I could only get access by using the remote app via Bluetooth. And it's slow. I hit buttons but nothing happens, until all of a sudden my last 10-15 button hits goes flooding over the tv screen!!!

 

What is up? I got the Apple TV for Christmas, plugged it in and it worked fine, but never got around to using it until now. It had about a couple of hours of use before I stupidly decided to update, which screwed everything up!!!!