3 Replies Latest reply: Apr 7, 2014 10:23 AM by FALcatkin
cstinett Level 1 (0 points)

Hi All,

 

I have been running Tiger ever since I had my Mac (2007). I never needed to update till just recently. So I'm new to the now seemingly obsolete Snow Leopard. Anyways, I always used my screensaver with iTunes to listen to music and the remote never disabled the screensaver. Now with SL everytime I use the remote to adjust volume or skip songs it disables the screensaver. I'm hoping that there is some sort of function to disable this feature.

 

Thanks.


Mac OS X (10.6.8)
  • Drew Reece Level 5 (6,175 points)

    Can you turn down the length of time that the screensaver takes to appear?

     

    I use the Apple remote on iOS, that doesn't seem to wake the screen from the screensaver on 10.6.8 is that what you are referring to or is the small white/ aluminium Apple remote?

     

    Does it make any difference if you set a corner to activate the screensaver & then leave your mouse in that corner? Hot corners are set in the screensaver section of System preferences.

  • cstinett Level 1 (0 points)

    "Can you turn down the length of time that the screensaver takes to appear?"

     

    Yes.

     

    The small white remote.

     

    "Does it make any difference if you set a corner to activate the screensaver & then leave your mouse in that corner?"

     

    No.

     

    Back in 10.4 I could use the keyboard play/pause and skip buttons and the volume control along with the remote keys without disabling the screensaver. With 10.6 I can only use the volume control on the keyboard without disabling it. Any other command disables the screensaver.

  • FALcatkin Level 3 (890 points)

    Snow Leopard is not obsolete.

     

    It is a great OS.