3 Replies Latest reply: Mar 31, 2014 1:58 PM by lllaass
groix Level 1 Level 1 (0 points)

I bought an ipod touch 5nd generation. I already have an imac bought in 2009 using Mac OS X 10.5.8.

 

When I try to synchronize the ipod with itunes I have the following message:

 

L’iPod « iPod touch de Léo-Paul » ne peut pas être utilisé car il requiert iTunes version 11.1 ou ultérieure. Rendez-vous à l’adresse www.itunes.fr pour télécharger la dernière version d’iTunes.

=> The version iTunes 11.1 is requiered. I have the iTunes version 10.6.3

 

So I dowloaded the last version of iTunes from applestore on the desk of my imac. But when I launched it I had the following message:

Alerte / Cette mise à jour requiert OS X 10.6.8 ou ultérieur.

=> I need to get at least the OS X 10.6.8 version to be able to download the last version of iTunes...

 

When I test the update version of OS fromthe imac, there is nothing to download. And on the applestore to download the lastest version of OS, I only found the update 1.0 of the OS X 10.8.5... that is requiring at least to already have the OS X 10.8.5...

 

Is this complexity what we use to expect from Apple world? I really enjoy the appel experience since 5 years now and I am sure there is a simple solution that I was not able to understand until now.

 

Please help me to find the right solution.

 

Regards,


iMac, Mac OS X (10.5.8), iTunes version 10.6.3 / ipodtouch 5