6 Replies Latest reply: Apr 2, 2014 1:45 PM by Philippe Ohl
Philippe Ohl Level 1 Level 1 (5 points)

Hello there,

 

since I updated my MacBook Pro from 10.6.8 to  OSX 10.8.5, iPhoto brings down my whole system. Starting iPhoto causes the MacBook to crash. Someimes, I can start iPhoto and the crash will occur after a few minutes...very irregular.

Maybe someone can give me a hint...

Thanks in advance,

philoTon

 

This is the crash log:

 

Interval Since Last Panic Report:  163493 sec

Panics Since Last Report:          13

Anonymous UUID:                    BEECAE86-BBBD-0E29-5F65-BFEF156B50F4

 

 

Wed Apr  2 18:54:08 2014

panic(cpu 2 caller 0xffffff7f918c9f1a): "GPU Panic: [<None>] 5 3 7f 0 0 0 0 3 : NVRM[0/1:0:0]: Read Error 0x00000100: CFG 0xffffffff 0xffffffff 0xffffffff, BAR0 0xc0000000 0xffffff81007ad000 0x0a5480a2, D0, P3/4\n"@/SourceCache/AppleGraphicsControl/AppleGraphicsControl-3.4.5/src/AppleM uxControl/kext/GPUPanic.cpp:127

Backtrace (CPU 2), Frame : Return Address

0xffffff8100753290 : 0xffffff800f61d636

0xffffff8100753300 : 0xffffff7f918c9f1a

0xffffff81007533d0 : 0xffffff7f8fdb188c

0xffffff8100753490 : 0xffffff7f8fe8485a

0xffffff81007534d0 : 0xffffff7f8fe848b8

0xffffff8100753540 : 0xffffff7f9014a280

0xffffff8100753670 : 0xffffff7f8fead345

0xffffff8100753690 : 0xffffff7f8fdb865f

0xffffff8100753740 : 0xffffff7f8fdb60f6

0xffffff8100753940 : 0xffffff7f8fdb7a1f

0xffffff8100753a10 : 0xffffff7f90dc28c3

0xffffff8100753a70 : 0xffffff7f90dc2953

0xffffff8100753b40 : 0xffffff7f90da25d0

0xffffff8100753ba0 : 0xffffff800fa6f789

0xffffff8100753bc0 : 0xffffff800fa70d30

0xffffff8100753c20 : 0xffffff800fa6e74f

0xffffff8100753d70 : 0xffffff800f698c21

0xffffff8100753e80 : 0xffffff800f620b4d

0xffffff8100753eb0 : 0xffffff800f610448

0xffffff8100753f00 : 0xffffff800f61961b

0xffffff8100753f70 : 0xffffff800f6a6546

0xffffff8100753fb0 : 0xffffff800f6cf473

      Kernel Extensions in backtrace:

         com.apple.driver.AppleMuxControl(3.4.5)[4F710151-D347-301D-A0BA-81791B3E8D4D]@0 xffffff7f918bc000->0xffffff7f918cefff

            dependency: com.apple.driver.AppleBacklightExpert(1.0.4)[B5B1F368-132E-3509-9ED5-93270E3ABB DD]@0xffffff7f918b7000

            dependency: com.apple.iokit.IOPCIFamily(2.8)[6C1D646D-7E5E-3D7F-A557-2CBA398FF878]@0xffffff 7f8fcb2000

            dependency: com.apple.driver.AppleGraphicsControl(3.4.5)[4A2C8548-7EF1-38A9-8817-E8CB34B8DC A6]@0xffffff7f918a3000

            dependency: com.apple.iokit.IOACPIFamily(1.4)[A35915E8-C1B0-3C0F-81DF-5515BC9002FC]@0xfffff f7f8fbf3000

            dependency: com.apple.iokit.IONDRVSupport(2.3.7)[F16E015E-1ABE-3C40-AC71-BC54F4BE442E]@0xff ffff7f8fd3c000

            dependency: com.apple.iokit.IOGraphicsFamily(2.3.7)[9928306E-3508-3DBC-80A4-D8F1D87650D7]@0 xffffff7f8fcf9000

         com.apple.NVDAResman(8.1.6)[39D35403-42FB-3F08-999C-9866938D6B3A]@0xffffff7f8fd 50000->0xffffff7f8fff3fff

            dependency: com.apple.iokit.IOPCIFamily(2.8)[6C1D646D-7E5E-3D7F-A557-2CBA398FF878]@0xffffff 7f8fcb2000

            dependency: com.apple.iokit.IONDRVSupport(2.3.7)[F16E015E-1ABE-3C40-AC71-BC54F4BE442E]@0xff ffff7f8fd3c000

            dependency: com.apple.iokit.IOGraphicsFamily(2.3.7)[9928306E-3508-3DBC-80A4-D8F1D87650D7]@0 xffffff7f8fcf9000

         com.apple.GeForce(8.1.6)[53B70964-14A7-378B-9D8E-A36D2D1FAE18]@0xffffff7f90d5e0 00->0xffffff7f90e2bfff

            dependency: com.apple.NVDAResman(8.1.6)[39D35403-42FB-3F08-999C-9866938D6B3A]@0xffffff7f8fd 50000

            dependency: com.apple.iokit.IONDRVSupport(2.3.7)[F16E015E-1ABE-3C40-AC71-BC54F4BE442E]@0xff ffff7f8fd3c000

            dependency: com.apple.iokit.IOPCIFamily(2.8)[6C1D646D-7E5E-3D7F-A557-2CBA398FF878]@0xffffff 7f8fcb2000

            dependency: com.apple.iokit.IOGraphicsFamily(2.3.7)[9928306E-3508-3DBC-80A4-D8F1D87650D7]@0 xffffff7f8fcf9000

         com.apple.nvidia.nv50hal(8.1.6)[BF3CC142-4112-3E23-BCE2-CDCFD5811DDA]@0xffffff7 f8ffff000->0xffffff7f902d2fff

            dependency: com.apple.NVDAResman(8.1.6)[39D35403-42FB-3F08-999C-9866938D6B3A]@0xffffff7f8fd 50000

            dependency: com.apple.iokit.IOPCIFamily(2.8)[6C1D646D-7E5E-3D7F-A557-2CBA398FF878]@0xffffff 7f8fcb2000

 

 

BSD process name corresponding to current thread: WindowServer

 

 

Mac OS version:

12F45

 

 

Kernel version:

Darwin Kernel Version 12.5.0: Sun Sep 29 13:33:47 PDT 2013; root:xnu-2050.48.12~1/RELEASE_X86_64

Kernel UUID: EA38B02E-2B88-309F-BA68-1DE29F605DD8

Kernel slide:     0x000000000f400000

Kernel text base: 0xffffff800f600000

System model name: MacBookPro6,2 (Mac-F22586C8)

 

 

System uptime in nanoseconds: 169932640717

last loaded kext at 72535197482: com.apple.driver.AppleHWSensor          1.9.5d0 (addr 0xffffff7f9164e000, size 36864)

loaded kexts:

com.paceap.kext.pacesupport.snowleopard          5.7.2

com.apple.driver.AppleHWSensor          1.9.5d0

com.apple.driver.AudioAUUC          1.60

com.apple.iokit.IOUserEthernet          1.0.0d1

com.apple.iokit.IOBluetoothSerialManager          4.1.7f4

com.apple.Dont_Steal_Mac_OS_X          7.0.0

com.apple.driver.AppleTyMCEDriver          1.0.2d2

com.apple.driver.AGPM          100.13.12

com.apple.filesystems.autofs          3.0

com.apple.driver.AppleMikeyHIDDriver          124

com.apple.driver.AppleHDAHardwareConfigDriver          2.4.7fc4

com.apple.driver.AppleHDA          2.4.7fc4

com.apple.driver.AppleMikeyDriver          2.4.7fc4

com.apple.driver.AppleSMBusPCI          1.0.11d1

com.apple.driver.AppleSMCPDRC          1.0.0

com.apple.driver.AppleLPC          1.6.3

com.apple.iokit.IOBluetoothUSBDFU          4.1.7f4

com.apple.iokit.BroadcomBluetoothHostControllerUSBTransport          4.1.7f4

com.apple.driver.AppleUpstreamUserClient          3.5.12

com.apple.driver.AppleSMCLMU          2.0.3d0

com.apple.driver.ApplePolicyControl          3.4.5

com.apple.driver.ACPI_SMC_PlatformPlugin          1.0.0

com.apple.driver.AppleIntelHDGraphics          8.1.6

com.apple.GeForce          8.1.6

com.apple.driver.AppleIntelHDGraphicsFB          8.1.6

com.apple.nvidia.NVDAStartup          8.1.6

com.apple.driver.AppleMuxControl          3.4.5

com.apple.driver.AppleBacklight          170.3.5

com.apple.driver.AppleMCCSControl          1.1.11

com.apple.driver.SMCMotionSensor          3.0.3d1

com.apple.driver.AppleUSBTCButtons          237.1

com.apple.driver.AppleIRController          320.15

com.apple.driver.AppleUSBTCKeyEventDriver          237.1

com.apple.driver.AppleUSBTCKeyboard          237.1

com.apple.driver.AppleFileSystemDriver          3.0.1

com.apple.AppleFSCompression.AppleFSCompressionTypeDataless          1.0.0d1

com.apple.AppleFSCompression.AppleFSCompressionTypeZlib          1.0.0d1

com.apple.BootCache          34

com.apple.driver.AppleUSBCardReader          3.3.1

com.apple.iokit.SCSITaskUserClient          3.5.6

com.apple.driver.XsanFilter          404

com.apple.iokit.IOAHCIBlockStorage          2.3.5

com.apple.driver.AppleUSBHub          635.4.0

com.apple.driver.AirPort.Brcm4331          615.20.17

com.apple.driver.AppleFWOHCI          4.9.9

com.apple.driver.AppleAHCIPort          2.6.6

com.apple.iokit.AppleBCM5701Ethernet          3.6.2b4

com.apple.driver.AppleUSBUHCI          621.4.0

com.apple.driver.AppleUSBEHCI          621.4.6

com.apple.driver.AppleSmartBatteryManager          161.0.0

com.apple.driver.AppleACPIButtons          1.8

com.apple.driver.AppleRTC          1.5

com.apple.driver.AppleHPET          1.8

com.apple.driver.AppleSMBIOS          1.9

com.apple.driver.AppleACPIEC          1.8

com.apple.driver.AppleAPIC          1.7

com.apple.driver.AppleIntelCPUPowerManagementClient          214.0.0

com.apple.nke.applicationfirewall          4.0.39

com.apple.security.quarantine          2.1

com.apple.driver.AppleIntelCPUPowerManagement          214.0.0

com.apple.iokit.IOSurface          86.0.4

com.apple.iokit.IOSerialFamily          10.0.6

com.apple.iokit.IOBluetoothFamily          4.1.7f4

com.apple.kext.triggers          1.0

com.apple.driver.DspFuncLib          2.4.7fc4

com.apple.iokit.IOAudioFamily          1.9.2fc7

com.apple.kext.OSvKernDSPLib          1.12

com.apple.iokit.IOBluetoothHostControllerUSBTransport          4.1.7f4

com.apple.iokit.IOFireWireIP          2.2.5

com.apple.nvidia.nv50hal          8.1.6

com.apple.driver.AppleHDAController          2.4.7fc4

com.apple.iokit.IOHDAFamily          2.4.7fc4

com.apple.driver.IOPlatformPluginLegacy          1.0.0

com.apple.driver.IOPlatformPluginFamily          5.4.1d13

com.apple.NVDAResman          8.1.6

com.apple.driver.AppleGraphicsControl          3.4.5

com.apple.driver.AppleBacklightExpert          1.0.4

com.apple.iokit.IONDRVSupport          2.3.7

com.apple.driver.AppleSMBusController          1.0.11d1

com.apple.iokit.IOGraphicsFamily          2.3.7

com.apple.driver.AppleSMC          3.1.5d4

com.apple.driver.AppleUSBMultitouch          237.3

com.apple.iokit.IOUSBHIDDriver          623.4.0

com.apple.iokit.IOSCSIBlockCommandsDevice          3.5.6

com.apple.iokit.IOUSBMassStorageClass          3.5.2

com.apple.driver.AppleUSBMergeNub          621.4.6

com.apple.driver.AppleUSBComposite          621.4.0

com.apple.iokit.IOSCSIMultimediaCommandsDevice          3.5.6

com.apple.iokit.IOBDStorageFamily          1.7

com.apple.iokit.IODVDStorageFamily          1.7.1

com.apple.iokit.IOCDStorageFamily          1.7.1

com.apple.iokit.IOAHCISerialATAPI          2.5.5

com.apple.iokit.IOSCSIArchitectureModelFamily          3.5.6

com.apple.iokit.IOUSBUserClient          630.4.4

com.apple.iokit.IO80211Family          530.5

com.apple.iokit.IOFireWireFamily          4.5.5

com.apple.iokit.IOAHCIFamily          2.5.1

com.apple.iokit.IOEthernetAVBController          1.0.2b1

com.apple.iokit.IONetworkingFamily          3.0

com.apple.iokit.IOUSBFamily          635.4.0

com.apple.driver.AppleEFINVRAM          2.0

com.apple.driver.AppleEFIRuntime          2.0

com.apple.iokit.IOHIDFamily          1.8.1

com.apple.iokit.IOSMBusFamily          1.1

com.apple.security.sandbox          220.3

com.apple.kext.AppleMatch          1.0.0d1

com.apple.security.TMSafetyNet          7

com.apple.driver.DiskImages          345

com.apple.iokit.IOStorageFamily          1.8

com.apple.driver.AppleKeyStore          28.21

com.apple.driver.AppleACPIPlatform          1.8

com.apple.iokit.IOPCIFamily          2.8

com.apple.iokit.IOACPIFamily          1.4

com.apple.kec.corecrypto          1.0

Model: MacBookPro6,2, BootROM MBP61.0057.B0C, 2 processors, Intel Core i5, 2.4 GHz, 8 GB, SMC 1.58f17

Graphics: Intel HD Graphics, Intel HD Graphics, Built-In, 288 MB

Graphics: NVIDIA GeForce GT 330M, NVIDIA GeForce GT 330M, PCIe, 256 MB

Memory Module: BANK 0/DIMM0, 4 GB, DDR3, 1067 MHz, 0x855D, 0x000000000000000000000000000000000000

Memory Module: BANK 1/DIMM0, 4 GB, DDR3, 1067 MHz, 0x855D, 0x000000000000000000000000000000000000

AirPort: spairport_wireless_card_type_airport_extreme (0x14E4, 0x93), Broadcom BCM43xx 1.0 (5.106.98.100.17)

Bluetooth: Version 4.1.7f4 12974, 3 service, 13 devices, 3 incoming serial ports

Network Service: AirPort, AirPort, en1

Serial ATA Device: Hitachi HTS545032B9SA02, 320,07 GB

Serial ATA Device: MATSHITADVD-R   UJ-898

USB Device: hub_device, 0x0424  (SMSC), 0x2514, 0xfa100000 / 2

USB Device: Apple Internal Keyboard / Trackpad, apple_vendor_id, 0x0237, 0xfa120000 / 5

USB Device: BRCM2070 Hub, 0x0a5c  (Broadcom Corp.), 0x4500, 0xfa110000 / 4

USB Device: Bluetooth USB Host Controller, apple_vendor_id, 0x8218, 0xfa113000 / 7

USB Device: Internal Memory Card Reader, apple_vendor_id, 0x8403, 0xfa130000 / 3

USB Device: hub_device, 0x0424  (SMSC), 0x2514, 0xfd100000 / 2

USB Device: Built-in iSight, apple_vendor_id, 0x8507, 0xfd110000 / 4

USB Device: IR Receiver, apple_vendor_id, 0x8242, 0xfd120000 / 3

  • Old Toad Level 10 Level 10 (125,905 points)

    Boot into the Recovery volume (boot with the Command + R keys held down), select Disk Utility and repair the disk and disk permissions.  Reboot normally and try again.

     

    If that doesn't help as a test launch iPhoto with the Option key held down and create a new, test library.  Import some photos and run it for a while to see if the same problem persists. Does it?

     

    OT

  • Philippe Ohl Level 1 Level 1 (5 points)

    Hi Old Toad,

     

    thanks, but it didn´t help: Tried out both things: iPhoto continues crashing on startup (80% of the time) and after a few minutes (20%).

    Thanks in advance for any other idea. Driving me nuts and I can´t figure out the problem...

    Best wishes

    philoton

     

    The latest crash log:

    --------

    Interval Since Last Panic Report:  165509 sec

    Panics Since Last Report:          15

    Anonymous UUID:                    BEECAE86-BBBD-0E29-5F65-BFEF156B50F4

     

    Wed Apr  2 20:19:13 2014

    panic(cpu 2 caller 0xffffff7f942c9f1a): "GPU Panic: [<None>] 3 3 7f 0 0 0 0 3 : NVRM[0/1:0:0]: Read Error 0x00000100: CFG 0xffffffff 0xffffffff 0xffffffff, BAR0 0xc0000000 0xffffff81030eb000 0x0a5480a2, D0, P3/4\n"@/SourceCache/AppleGraphicsControl/AppleGraphicsControl-3.4.5/src/AppleM uxControl/kext/GPUPanic.cpp:127

    Backtrace (CPU 2), Frame : Return Address

    0xffffff8102f5ac50 : 0xffffff801201d636

    0xffffff8102f5acc0 : 0xffffff7f942c9f1a

    0xffffff8102f5ad90 : 0xffffff7f927b188c

    0xffffff8102f5ae50 : 0xffffff7f9288485a

    0xffffff8102f5ae90 : 0xffffff7f928848b8

    0xffffff8102f5af00 : 0xffffff7f92b4a280

    0xffffff8102f5b030 : 0xffffff7f928ad345

    0xffffff8102f5b050 : 0xffffff7f927b865f

    0xffffff8102f5b100 : 0xffffff7f927b60f6

    0xffffff8102f5b300 : 0xffffff7f927b7a1f

    0xffffff8102f5b3d0 : 0xffffff7f937903e5

    0xffffff8102f5b550 : 0xffffff7f9378d310

    0xffffff8102f5b5d0 : 0xffffff7f9378dea8

    0xffffff8102f5b660 : 0xffffff7f9378e7f3

    0xffffff8102f5b7a0 : 0xffffff7f9378f372

    0xffffff8102f5b8e0 : 0xffffff7f937c212a

    0xffffff8102f5b920 : 0xffffff7f937c2ec7

    0xffffff8102f5b940 : 0xffffff7f937bcca9

    0xffffff8102f5bab0 : 0xffffff7f937bd57d

    0xffffff8102f5baf0 : 0xffffff7f937b8e36

    0xffffff8102f5bb20 : 0xffffff7f937b2ed5

    0xffffff8102f5bb50 : 0xffffff7f9379b054

    0xffffff8102f5bba0 : 0xffffff8012470173

    0xffffff8102f5bbc0 : 0xffffff8012470d4d

    0xffffff8102f5bc20 : 0xffffff801246e74f

    0xffffff8102f5bd70 : 0xffffff8012098c21

    0xffffff8102f5be80 : 0xffffff8012020b4d

    0xffffff8102f5beb0 : 0xffffff8012010448

    0xffffff8102f5bf00 : 0xffffff801201961b

    0xffffff8102f5bf70 : 0xffffff80120a6546

    0xffffff8102f5bfb0 : 0xffffff80120cf473

          Kernel Extensions in backtrace:

             com.apple.driver.AppleMuxControl(3.4.5)[4F710151-D347-301D-A0BA-81791B3E8D4D]@0 xffffff7f942bc000->0xffffff7f942cefff

                dependency: com.apple.driver.AppleBacklightExpert(1.0.4)[B5B1F368-132E-3509-9ED5-93270E3ABB DD]@0xffffff7f942b7000

                dependency: com.apple.iokit.IOPCIFamily(2.8)[6C1D646D-7E5E-3D7F-A557-2CBA398FF878]@0xffffff 7f926b2000

                dependency: com.apple.driver.AppleGraphicsControl(3.4.5)[4A2C8548-7EF1-38A9-8817-E8CB34B8DC A6]@0xffffff7f942a3000

                dependency: com.apple.iokit.IOACPIFamily(1.4)[A35915E8-C1B0-3C0F-81DF-5515BC9002FC]@0xfffff f7f925f3000

                dependency: com.apple.iokit.IONDRVSupport(2.3.7)[F16E015E-1ABE-3C40-AC71-BC54F4BE442E]@0xff ffff7f9273c000

                dependency: com.apple.iokit.IOGraphicsFamily(2.3.7)[9928306E-3508-3DBC-80A4-D8F1D87650D7]@0 xffffff7f926f9000

             com.apple.NVDAResman(8.1.6)[39D35403-42FB-3F08-999C-9866938D6B3A]@0xffffff7f927 50000->0xffffff7f929f3fff

  • Old Toad Level 10 Level 10 (125,905 points)

    That's a kernal panic and not a crash log.  It could be caused by a number of things not necessarily iPhoto.  Another test would be to log into another user account on your Mac and run iPhoto from there.  This will tell us if the problem is limited to just your account or is system wide and an application or OS X problem.  If it causes a kernal panic in the other account then a reinstall of iPhoto or the system is indicated. 

     

    I'd first try reinstalling iPhoto and if no success then the system. The system can be reinstalled by booting into the Recovery volume and installing from there.  Just the system will be installed.

     

    Download and run Etrecheck  on your Mac.  Copy and paste the results in your reply. This may tell us if there's any 3rd party software thay may be contributing. 

     

    Do you have any 3rd party RAM installed?


  • Philippe Ohl Level 1 Level 1 (5 points)

    Hi Old Toad,

    thanks again for the quick reply!

    Alright, I did the following:

    - I used the user account "guest" and logged into it. Then I opend iPhoto there and worked with it for a while: No problems (although I did´nt work with it for hours, but not one crash!)

    That means obviously that the problem is based in my "admin" account somwhere and not a system problem...

    - I downloaded Etrecheck and I did let it run over my system. I posted the result down below...

    - I do not know how to reinstall iPhoto (and only iPhoto) Is there a function "reinstall" or are there downloadable versions? Thanks in advance for clearing that up for me...

    - I don´t think I have thrid party RAM installed: Two times 4GB in the unibody MacBook Pro...

     

    And of course thank you for your continuing help on this matter!

    All the best

    piloTon

     

    ETRECHECK RESULT(Admin account):

    Hardware Information:

        MacBook Pro (15-inch, Mid 2010)

        MacBook Pro - model: MacBookPro6,2

        1 2.4 GHz Intel Core i5 CPU: 2 cores

        8 GB RAM

     

    Video Information:

        Intel HD Graphics - VRAM: 288 MB

        NVIDIA GeForce GT 330M - VRAM: 256 MB

     

    System Software:

        OS X 10.8.5 (12F45) - Uptime: 0 days 0:9:49

     

    Disk Information:

        Hitachi HTS545032B9SA02 disk0 : (320,07 GB)

            disk0s1 (disk0s1) <not mounted>: 209,7 MB

            MacBookPro (disk0s2) / [Startup]: 319,21 GB (165,1 GB free)

            Recovery HD (disk0s3) <not mounted>: 650 MB

     

        MATSHITADVD-R   UJ-898 

     

    USB Information:

        Apple Inc. Apple Internal Keyboard / Trackpad

     

        Apple Inc. BRCM2070 Hub

            Apple Inc. Bluetooth USB Host Controller

     

        Apple Internal Memory Card Reader

     

        Apple Computer, Inc. IR Receiver

     

        Apple Inc. Built-in iSight

     

    FireWire Information:

     

    Thunderbolt Information:

     

    Kernel Extensions:

        com.paceap.kext.pacesupport.snowleopard    (5.7.2)

     

    Startup Items:

        Digidesign Mbox 2: Path: /Library/StartupItems/Digidesign Mbox 2

        DigidesignLoader: Path: /Library/StartupItems/DigidesignLoader

        PACESupport: Path: /Library/StartupItems/PACESupport

     

    Launch Daemons:

        [System]    com.adobe.fpsaud.plist 3rd-Party support link

        [System]    com.adobe.versioncueCS4.plist 3rd-Party support link

        [System]    com.bombich.ccc.plist 3rd-Party support link

        [System]    com.digidesign.fwfamily.helper.plist 3rd-Party support link

        [System]    com.google.keystone.daemon.plist 3rd-Party support link

        [System]    PACESupport.plist 3rd-Party support link

     

    Launch Agents:

        [System]    com.adobe.CS4ServiceManager.plist 3rd-Party support link

        [System]    de.rme-audio.firefaceAgent.plist 3rd-Party support link

        [System]    org.glimmerblocker.updater.plist 3rd-Party support link

     

    User Launch Agents:

        [not loaded]    ALDI TALK.plist 3rd-Party support link

        [not loaded]    com.adobe.ARM.[...].plist 3rd-Party support link

        [not loaded]    com.divx.agent.postinstall.plist 3rd-Party support link

        [not loaded]    com.zeobit.MacKeeper.Helper.plist 3rd-Party support link

     

    User Login Items:

        Dropbox

        TheTube Helper

        GoogleSoftwareUpdateAgent

     

    Internet Plug-ins:

        Unity Web Player: Version: UnityPlayer version 2.1.0f5 3rd-Party support link

        Flip4Mac WMV Plugin: Version: 2.2.1.11  3rd-Party support link

        iLokClientHelper: Version: 3.5 - SDK 10.5 3rd-Party support link

        RealPlayer Plugin: Version: (null) 3rd-Party support link

        FlashPlayer-10.6: Version: 12.0.0.77 - SDK 10.6 3rd-Party support link

        DivXBrowserPlugin: Version: 2.2 3rd-Party support link

        Flash Player: Version: 12.0.0.77 - SDK 10.6 3rd-Party support link

        QuickTime Plugin: Version: 7.7.1

        Gears: Version: 1.0 3rd-Party support link

        iPhotoPhotocast: Version: 7.0 - SDK 10.8

        AdobePDFViewer: Version: 9.5.5 3rd-Party support link

        GarminGpsControl: Version: 4.0.1.0 Release - SDK 10.6 3rd-Party support link

        JavaAppletPlugin: Version: 14.9.0 - SDK 10.7 Outdated! Update

     

    Safari Extensions:

        DivX Plus Web Player HTML5 <video>: Version: 2.1.2.145

        AdBlock: Version: 2.6.18

     

    Audio Plug-ins:

        AirPlay: Version: 1.7 - SDK 10.8

        iSightAudio: Version: 7.7.1 - SDK 10.8

     

    iTunes Plug-ins:

        Quartz Composer Visualizer: Version: 1.4 - SDK 10.8

     

    User Internet Plug-ins:

        Picasa: Version: 1.0 3rd-Party support link

     

    3rd Party Preference Panes:

        Adobe Version Cue CS4  3rd-Party support link

        EUCON  3rd-Party support link

        Flash Player  3rd-Party support link

        Flip4Mac WMV  3rd-Party support link

        GlimmerBlocker  3rd-Party support link

        MacFUSE  3rd-Party support link

        MediaCentral  3rd-Party support link

        NTFS-3G  3rd-Party support link

        OneFingerSnap  3rd-Party support link

        Perian  3rd-Party support link

     

    Old Applications:

        iLok Client Helper:    Version: 3.5 - SDK 10.4 3rd-Party support link

            /Library/Application Support/PACE Anti-Piracy/iLok Client Helper.app

     

    Time Machine:

        Auto backup: NO - Auto backup turned off

        Time Machine not configured!

     

    Top Processes by CPU:

            29%    firefox

             5%    WindowServer

             3%    EuControl

             3%    fontd

             2%    EtreCheck

     

    Top Processes by Memory:

        206 MB    firefox

        90 MB    Mail

        66 MB    mds

        66 MB    Dropbox

        66 MB    WindowServer

     

    Virtual Memory Information:

        5.27 GB    Free RAM

        1.41 GB    Active RAM

        359 MB    Inactive RAM

        993 MB    Wired RAM

        612 MB    Page-ins

        0 B    Page-outs

  • Linc Davis Level 10 Level 10 (159,550 points)

    You have the MacBookPro6,2, the Edsel of Macs. It may have a logic-board defect covered by this recall.

    Make a "Genius" appointment at an Apple Store, or go to another authorized service provider, to have the machine tested. The routine hardware diagnostics used by service providers do not detect the fault. There is a specific test for this issue that Apple calls "VST" (for "Video Switching Test.") Ask for it. A "Failed" result means that the fault is present. However, according to reports, some units may pass the test, and yet still be deemed eligible for repair under the program. Your experience may vary.

    Print the first page of the panic report, if any, and the support page linked above, and bring them with you.

    Note that the recall only applies within three years of purchase. After that, Apple may refuse the service. In that case, you may be quoted a price of about $300 (in the U.S.) for a "depot repair," which involves shipping the unit to a central repair facility and takes about two weeks. For that flat fee, anything found wrong with it should be fixed, not just the logic board.

    The model was discontinued on February 24, 2011, so the recall has nominally ended. Some units may have been sold after that date by Apple as refurbished, or by resellers as new, and they should still be covered.

    Some owners report that their unit was repaired under the program after the deadline had passed. Others report that the repair was covered by the extended warranty from a credit-card issuer. Again, your experience may vary.

    Sometimes the replacement part is also defective, so be prepared for that possibility.

    If it's too late for your unit to be repaired under the program, and you don't want to pay for a new logic board, you may be able to stop the panics by disabling automatic graphics switching.

    If you're dissatisfied with Apple's response, please keep in mind that no one here represents the company or can help with customer-service issues.

    Back up all data on the internal drive(s) before you hand over your computer to anyone. If privacy is a concern, erase the data partition(s) with the option to write zeros* (do this only if you have at least two complete, independent backups, and you know how to restore to an empty drive from any of them.) Don’t erase the recovery partition, if present.

    *An SSD doesn't need to be zeroed.

  • Philippe Ohl Level 1 Level 1 (5 points)

    Hello there,

     

    thank you very much for your long (and -honestly- kind of dissappointing) answer

    I do not understand, why my MacBook Pro (whatever Edsel it might be) was happily running now for 3 years (I bought it used, I must add) with Mac OSX 10.6.8, more or less without a single flaw and then suddenly, when updating to 10.8.5 four days ago it starts misbehavin´ .

    Doesn´t seem to mee like a logic board problem, or at least it would be one big coincidence...or what do you think?

    I´d like to try out the hint turning of automativ graphics switching for a while first. I just deactivated this function and so far, so good. I don´t say the problem is solved, but I will give it a goooood try before turning a MacBook Pro for a logic board switch...

    But, thanks to you, I now know, that this very model could have some issues of that kind and I thank you for your help!

    All the best

    philoTon