1 Reply Latest reply: Apr 5, 2014 5:38 AM by RajaRani
Henrik Wolfhagen Level 1 (15 points)

I have for some time now have a very strange problem.

It started after an upgrade (Running newest IOS-version).


The iPhone would not charge when connected to the charger - I tried several - the original one, the one in the car, one from my iPad - nothing helped.

After consulting this page I rebooted the iPhone, and now I can charge the phone - but only with the original charger delivered. Nowhere else.


At the same time I was not able to connect the iPhone to my MacBook Pro with the USB cable. I have tried several different cables and USB-ports - but with no success. It works as intended when I connect the iPad to the Mac.


I want to connect to the Mac to change the setup in the phone to backup via WIFI. My backup of the phone is almost a year old, and I want to back up before resetting the phone to factory setting to try to solve the charge-problem.


Anyone got an idea?




iPhone 4S, iOS 7.1