Previous 1 2 Next 22 Replies Latest reply: May 21, 2014 8:58 AM by venitar
venitar Level 1 (5 points)

Since Mavericks, my contact groups look differen when I try to add a group to the "To" box.  Previously, when I wanted to send an email to my family (for example), I would type "Family" into the box, a labeled button would appear there, and all the addresses would be hidden on the email received.  Now when I do the same thing, "family Family <Family>" appears, and there are no addresses.   I can scroll down to the original "Family" in the list, then very carefully his "enter" and get it to stick, but the addresses are not hidden, even though I have selected them to not show, in Preferences. 

 

Please advise.

 

Venita


flat panel iMac, Mac OS X (10.6.7)
  • Paul_31 Level 6 (13,655 points)

    What happens if as you start to type 'Family' you tap the tab key - does it turn into a label saying 'Family', and are the addresses hidden (assuming that is your preference, set in Mail>Preferences>Composing)?

  • Tuttle Level 7 (29,470 points)

    That preferences setting, in Mavericks, only hides addresses from you, the sender. If you want to hide addresses from recipients, you have to type "Family" (e.g.) into the Bcc field. Whichever group name you add to any field will appear and be populated after you enter the name and click in any other field in the message.

  • venitar Level 1 (5 points)

    Paul 31,

     

    I received your comment in my email, but it doesn't show here.  I tried what you suggested, and it did the same thing.

  • venitar Level 1 (5 points)

    Tuttle, I see a Cc field, but not a Bcc field.  I tried your suggestion, and got the same result as originally.  What I hope for is to see the same list of recipient groups I saw before Mavericks, and have the option to hide the addresses of the other group members from the recipient, as I did before Mavericks.

  • Paul_31 Level 6 (13,655 points)

    You can activate the Bcc field by selecting it from the drop-down as marked in the image below:

     

    Screen Shot 2014-04-09 at 19.24.56.png

  • Paul_31 Level 6 (13,655 points)

    As alternative method does this work?

     

    Open your Contacts app, select the Group (e.g. Family) and drag it to the To field on a new email window in Mail (you should also be able to drag it to the Cc or Bcc field, if you wish).

  • venitar Level 1 (5 points)

    Paul, I have tried that before, and it hasn't worked, but this time it did - the drag and drop.  However, the recipient still receives everybody elses email address.  I thought they were automatically hidden.  Didn't they used to be?  I'm testing it by sending test emails to my daughters.

  • Tuttle Level 7 (29,470 points)

    Also here:

     

    Screen Shot 2014-04-09 at Wednesday April 9, 02.17.40 PM.png

  • Tuttle Level 7 (29,470 points)

    In 10.9, whatever the case with previous OSs, unless you use the Bcc field, all recipients will see all recipients of a message.

  • Paul_31 Level 6 (13,655 points)

    Have you double-checked this setting in Mail>Preferences>Composing - make sure it isn't ticked. But as Tuttle says, you need to use the Bcc field.

     

    Screen Shot 2014-04-09 at 20.17.35.png

  • venitar Level 1 (5 points)

    Tuttle, are you saying that when I send a message to a group I put the group name in the Bcc field and nothing in the "To" field?

  • Tuttle Level 7 (29,470 points)

    .

  • venitar Level 1 (5 points)

    Yes, Paul, that option is not ticked.

  • Tuttle Level 7 (29,470 points)

    venitar wrote:

     

    Tuttle, are you saying that when I send a message to a group I put the group name in the Bcc field and nothing in the "To" field?

     

    Exactly! (Unless, of course, you intend to let recipients to see all other recipients' contact information. In that case, use the To and/or Cc fields.)

Previous 1 2 Next