0 Replies Latest reply: Apr 12, 2014 6:14 AM by goodsaint
goodsaint Level 1 Level 1 (0 points)

Hello World,


I have an iPad2 WiFi 16GB that has gone dead. I was perfectly working a few weeks back but now it’s almost dead.


The problem was first observed on a morning when I tried to press the home button and the screen wouldn’t come on. I thought the battery was down and tried to charge it. Having connected it to a charger, there were no charge indications displayed on its LCD. Usually I see the red battery charge icon when connected to a power source. In the evening when I came back from office, it was still stuck on the blank screen with zero display no backlight either. I swapped with another charger but still the same story. Then I tried to hard reset it, and viola, the screen powered up and booted back again. No issues for 2 days. Then the same problem on 3rd day and so I hard reset it again and when it booted back I noticed that the charge was about 70%. So I knew the problem was not due to low charge. This started going on for a month. As time passed I couldn’t hard reset it straight away and it was getting tougher to get the iPad working. I would have to keep pressing the home button and power button for more than 20 seconds for the screen to come back up. My chances of waking the iPad was better if I connected it to a charger and if the battery was charged above 90%. It became harder and harder to get the iPad working. I observed that if the iPad is always connected to the charger this problem never happens. You can leave it for a week and no issues at all. It is when there is no charger connected to it and if the iPad blanks the screen due to inactivity and within 10 minutes of standby the problem starts to appear.


Since this was happening quite often I thought it could be a problem with the recently updated 7.0.4. So I thought I would upgrade it to 7.0.6 and see how it goes. With the blank screen iPad I connected to its USB cable and to my surprise iTunes detects it in DFU mode. This is the DFU with blank screen not the recovery screen that shows up with "Connect to iTunes picture" on the screen. But, if I try to update the iOS it would get stuck at the progress bar forever. No activity is observed at this point. The only way to reinstall the OS is try to hard reset the iPad by pressing the home + power buttons for more than 20 (if you are lucky) seconds and see if it comes out from DFU with a boot logo of Apple. During power up keep pressing the home button so that it enters into the recovery mode ("Connect to iTunes picture"). Then iTunes can reinstall it. But when it reboots same problem. So I know it’s not the iOS issue. Something else would have gone wrong. As time passed by the iPad wouldn’t wake up at all. It wants to be in DFU all the time. The 20 second hard reset work around too failed and it was impossible to get the iPad working. I thought it could be the battery playing up. So I purchased the iPad2 battery off ebay for $13 and replaced it. The multi-meter showed it had about 3.4v before replacing (the one in it showed about 2.8v). But, still the same issue. There is no way the iPad displays anything except if I connect to iTunes and try to reinstall the iOS. In that case it would get stuck in the progress bar at 0% with the Apple logo on top.


I need some expert opinion here. Taking it to apple for repair is not an option and the iPad is out of warranty. I would like to repair this myself and would like to know the cause of such an issue. I am an advanced user so any wise observation, expert opinions are welcome. Appreciate your time in advance.



Sinu Chacko

Apple TV, iOS 3.0.1, Stuck at recovery options ATV1