1 Reply Latest reply: Apr 15, 2014 9:24 AM by sterling r
sindefromnm Level 1 Level 1 (0 points)

my iphone will only work using facetime

iPhone 5s, iOS 7.1
  • sterling r Community Specialists Community Specialists (6,350 points)

    Hey there sinde,


    It sounds like you are getting calls but cannot answer them. I recommend the troubleshooting from the following article for you:


    iPhone: Troubleshooting issues making or receiving calls


    1. Toggle airplane mode: Tap Settings > Enable Airplane Mode, wait five seconds, then turn off airplane mode.
    2. Check your phone settings:
    3. Ensure that your software is up to date:
      1. Check for a carrier settings update.
      2. Check for an iOS software update.
        Some updates may require a Wi-Fi connection.
    4. If the iPhone has a SIM card, reseat the SIM card.
    5. If the iPhone 4 or iPhone 4s is on the Verizon network, dial *228 from the iPhone and select option 2 to update the Preferred Roaming List (PRL). The PRL determines the cellular towers the phone uses for cellular service, selecting those with the best signal strength.
    6. Reset the network settings: Tap Settings > General > Reset > Reset Network Settings.
    7. Try to make or receive calls in another location.
    8. Attempt to isolate to one network band:
      • If you're having the issue on LTE, disable LTE, if possible, and try again.
      • If you're having the issue on 3G/4G, disable 3G/4G, if possible, and try again.
    9. Contact the carrier to check the following:
      • Your account is properly configured to use the specific iPhone that has the issue.
      • There are no localized service outages.
      • Your account doesn't have a billing-related block.
      • Your calls don't have errors on the carrier system.
    10. Restore the phone as new.

    If the above steps don't resolve the issue, go to an Apple Retail Store, carrier, Apple Authorized Reseller, or contact AppleCare to send the phone in for service.


    Thank you for using Apple Support Communities.

    All the very best,