1 Reply Latest reply: Apr 17, 2014 6:28 AM by judysings
ThatScottRevels Level 1 Level 1 (0 points)

Problem #1: Yesterday I was trying to sync podcasts I had downloaded to my classic IPod. Instead of working like normal I was told there was an error. It suggested restoring my IPod back to factory settings. So I did it. Instead of going back to allowing me to sync to my IPod, it continued to say I needed to restore my IPod to factory settings. Now my IPod is blank and it still says I need to restore it.

 

This problem led to my second problem.

 

Problem #2:  I figured let's try updating everything to it's latest update to see if there was a fix in the latest update. When I tried to install the new update it told me there was a problem with the .tmp files under my ITunes folder. I tried uninstalling ITunes but it said the same thing. I had a problem with the .tmp files. So I tried just deleting them. It said I don't have permission. It said I needed to get permission from System.

 

I don't know if Problem 2 caused Problem 1 or if Problem 1 caused Problem 2.


iPod classic, Windows 8