2 Replies Latest reply: Jun 7, 2014 1:57 AM by alex hall
alex hall Level 1 (100 points)

For some reason my Waveburner v1.6.1 would not load up and an alert message cautioned me to check Waveburner version against my OSX (X9.2). OK, so I tried to reinstall it from Apple's update page, but after downloading, unpacking and then starting the installation having just passed the Agree to Terms & Conditions the 'install' button was greyed out and so I could not install it.

 

Now why is that?

  • Organism Level 2 (185 points)

    Waveburner, which shipped with Logic Studio, may not be installable onto a Mac running OS X 10.9 "Mavericks".

     

    Did you install it on a previous Mac? Have you tried using Migration Assistant to move it into your new Mac?

  • alex hall Level 1 (100 points)

    I installed it fine on my MBP running Mavericks but it doesn't seem to install on my iMac. So I have worked around the problem migrating the data to MBP, but that was a hassle and I still don't know why it won't work with iMac