Previous 1 2 Next 20 Replies Latest reply: Mar 8, 2015 8:32 PM by placidmonk1990 Branched to a new discussion.
rubycuracao Level 1 Level 1

I have recently downloaded Logic Pro X but for some reason cannot get the metronome working, I have tried everything. It appears to be armed, I just can't hear it. HELP

  • Eriksimon Level 6 Level 6

    Please don't ever say you tried "everything", that's a useless remark, you have not tried "everything", and if you really had and it still doesn't work, well, too bad, but you already tried everything, so nobody can help you anymore...

     

    You do realize Logic has to be playing for the metronome to sound? What happens when you hit "C"?

  • rubycuracao Level 1 Level 1

    You know what is useless? your reply. Obviously the remark "everything" was to represent the best of my knowledge. If I knew all the answers I wouldn't be here, Obviously you don't know the answer as you would have solved the question rather than replying with a critical analysis of my question. Thanks for the laugh, your reply was one of the most ridiculous things I have ever read.

  • Eriksimon Level 6 Level 6

    rubycuracao wrote:

     

    You know what is useless? your reply.

    No, your question is. Instead of using the totally unhelpful and meaningless "everything", you could have listed what you actually did, where you went in Logic to make those settings, and how you made the settings, perhaps even showing screenshots of your settings. Instead, you hope for some sort of psychic ability, that I or anyone can magically see what you did wrong?

    And you haven't even answered my questions: did you engage the metronome (new default K, not C), and was Logic actually playing? How have you set the Metronome up in the Project Settings? Can you post a screenshot?

    Or are you still too upset over my inhumane and psychopathically deranged verbal cruelty?

  • The Art Of Sound Level 6 Level 6

    Eriksimon wrote:

     

    Or are you still too upset over my inhumane and psychopathically deranged verbal cruelty?

     

    You are just pure (but extremeley helpful as ever) evil Erik.......

     

     

     

    Anyhow... it's worth noting depending on the metronome settings the OP selected.. it may only be heard when recording.... only during count in... not at all...  or apparently in 'simple mode' (Which was added in 10.0.5 without much/any real explanation) whatever that is?

     

    Right/Control click on the metronome icon and what mode has been selected?

  • rubycuracao Level 1 Level 1

    Thanks for your reply, I have tried that, the metronome does not sound whilst playing or recording. I have checked all my settings against other logic X users whose metronomes are working and they are identical. It does not work regardless of whether I use my built in or external sound device. It doesnt work in a fresh template or older files, I have also deleted all my logic user preferences and started afresh. Do you think I may need to wipe Logic X and reinstall?

  • The Art Of Sound Level 6 Level 6

    Wiping out LPX and reinstalling, rarely fixes anything....

     

    So again I ask....

     

    Which setting is selected when you right/control click on the metronome icon? (to bring up the drop down menu)

     

    if you dont see any settings in that drop down menu....

     

    Have you turned on all advanced options in Logic Pro X's prefs ?

  • rubycuracao Level 1 Level 1

    In those settings I have click while recording and click while playing both on. I also switched simple mode on and that did not help either.

  • The Art Of Sound Level 6 Level 6

    Ok.. Bring up your mixer..... click on the All button (Highlighted in the screenshot below) and then click on the Klopfgeist instrument in the click strip to bring up it's interface... and then post up a screenshot of this, much like mine....

     

    Screen Shot 2014-04-22 at 13.02.15.png

  • Eriksimon Level 6 Level 6

    Lol, I was just thinking (and making) similar...

     

    pic 2014-04-22 at 19.10.24.PNG

     

    pic 2014-04-22 at 19.13.46.PNG

  • The Art Of Sound Level 6 Level 6

    It's called "Double Teaming" Erik

     

    Now let's see what he had configured wrong......

  • rubycuracao Level 1 Level 1

    Hey again, yes it just like yours, I will post the screenshot now.

  • rubycuracao Level 1 Level 1

    I will be very suprised if you can get this as I have check out all of these things already, I truly hope you are right and I have "configured" something wrong. There was originially a slash through solo, like yours. I pressed solo to see if I could hear it then, still nothing.

    Screen Shot 2014-04-23 at 1.11.44 pm.png

  • rubycuracao Level 1 Level 1

    Screen Shot 2014-04-23 at 1.16.44 pm.png

  • Eriksimon Level 6 Level 6

    Not that it'll solve your issue, but the Solo button on the Klopfgeist should have a strikethru, which means that it will NOT be muted when any other track is soloed, it's called solo-safe mode (you can engage it on any channel strip or track by controlclicking the solo button). In the current state it will be muted whenever any other track is soloed.

     

    What you could try next is replace the Klopfgeist by an instance of Ultrabeat or EXS24, load a drumkit in that and change the notes in the metronome setup window to, say, D#1 (rimshot) or F#1 (closed hihat) or any other useful sound, and see if that works.

Previous 1 2 Next