0 Replies Latest reply: Apr 22, 2014 12:10 PM by Roger Barre
Roger Barre Level 2 Level 2 (240 points)

I'm running the latest Mavericks.

 

When I compose an email, misspelled words do not automatically correct (as they do in TextEdit and other apps).

 

I have gone into Mail Preferences:Composing and chosen "Check spelling as I type".  It doesn't.

 

I've also gone into Mail's Edit menu:Spelling & Grammar:Check Spelling and and select "As I type". It will underline in red a misspelled word, but it won't correct it.

 

How do I get Auto-Correct to work in Mail?


MacBook Pro with Retina display, OS X Mavericks (10.9.1)