Previous 1 2 3 Next 98 Replies Latest reply: Jul 3, 2014 2:26 AM by shehryarshafiq Branched to a new discussion.
NickTrammell Level 1 Level 1 (0 points)

I updated to 7.1.1. After wirelessly downloading, I was instructed to plug my phone into iTunes. Once plugged in, it said my phone was in recovery mode and had to be restored to factory settings. I restored and tried to restore my last backup unsuccessfully. I lost every contact and picture of my two year old I have. Why did this happen?


iPhone 5, iOS 7.1.1
  • modular747 Level 6 Level 6 (16,985 points)

    Not enough info about what you did to determine exactly what happened, let alone why.

     

    iOS: Back up and restore your iOS device with iCloud or iTunes

  • Tommydiaz Level 1 Level 1 (0 points)

    This just happened to me too. My iPad had downloaded and installed the update correctly but my iPhone had died and is not responding. IPhone 5s.

     

    My phone is plugged in during download and all of a sudden I saw that the iphone screen had turned off. It was weird since the update was 26mb for the iphone and 16mb for the ipad. When the ipad finished the iphone never turned back on. I tried powering it on and off, doing a soft and hard reset but nothing.

     

    I plugged in my iphone and itunes said that there was an error (-50). So i ejected unplugged and plugged again. After plugging itunes noted that it needed a system restore.  I am now restoring my iphone in hopes it was synced and my photos especially my videos are not deleted. Coachella just finished too. This is really horrible!!

  • Tommydiaz Level 1 Level 1 (0 points)

    Im hoping apple is seeing this. Please add video syncing too. Also can you please please add a notification to syn uour phone prior to an update even if its a minor one. Who knows it may crash your phone...

  • figment82 Level 1 Level 1 (0 points)

    This happened to me last night as well. iPhone 5S. I downloaded the update via wifi, and got the plug into iTunes. It also told me it was in recovery mode and I had to restore. It took a few tries for iTunes to recognize my iPhone and start the restore. Thankfully I was able to get my iPhone working fine. I'd say to keep on trying to restore your iPhone. If you have your backups saved, you should be fine.

  • PTofTheNorth Level 1 Level 1 (0 points)

    Upgrade 7.1.1 was successfull to my iPad Gen 4.

    Upgrade 7.1.1 failed on my iPhone 4S.

     

    Both were patched the same way - connected to my MacBook Pro.

    The iPhone keeps failing on the upgrade/restore through iTunes. 

     

    I will try again tonight to retore.  May have to go to the Apple Store.  I was just there last night getting a replacement iPad Gen 4 - the original one the GPU went wonky and constantly pixelated the screen before crashing.

  • mzblue99 Level 1 Level 1 (0 points)

    I'm also in the same boat.  This blows!!! Last night over wifi my iPhone 5S told me there was a new update. Fine I let it download the update to 7.1.1.  Once it was downloaded I shut off the wifi but did not agree to the install. I figured I would be fine till today.  This morning while I was checking my emails, the phone reminded me I had an update to install.  Fine no problem, I agreed to the install and the phone rebooted LIKE ALL THE PREVIOUS TIMES BEFORE FOR UPDATES. 

    I set the phone down, and happened to glance at it only to be shown the "connect to Itunes" icon.

    I have to get to work and my phone needs a full restore!!! So here I am plugged into my Mac running a full restore.

    This has never happened before.  The phone had been running all of its current updates.

    Now I'm in the middle of a full restore.  I did have the phone backed up so that no problem, it's just time consuming to have to reload all my previous settings.

     

    I hope this was just a fluke and not an indicator of things to come, with upcoming updates.

  • Mac-Lion Level 1 Level 1 (0 points)

    This stupid update just bricked my iPhone. This is a Joke!! Apple are toying with our products like we're decoys or beta testers. Why should we have to suffer losing data if there isnt a recent backup because of a crap update that was not tested throughly? The recent update of 11.1.5  for iTunes also deleted everything off my iPod classic which was working perfectly for over 4 years. They dont test these updates enough because there are clearly bugs present!

  • autumn1128 Level 1 Level 1 (0 points)

    This is happening to me right now too, I am beyond upset! I have SO MANY pictures of my kids on my phone and ran out of room on icloud so I'm going to lose them all!

  • modular747 Level 6 Level 6 (16,985 points)

    Yet  you didn't value the pictures of your kids enough to back up the phone before updating - basic common procedure for updating any computing deivice for the last 30 years,

  • Canucks2012 Level 1 Level 1 (0 points)

    just happened to me! Apple 4s.  boooooooooooo Apple!!!

  • carriecarriem Level 1 Level 1 (0 points)

    This happened to me too.  My iPhone 5 is stuck in recovery mode.  It said to connect to iTunes.  I've been connected all day.  I've re-done it several times. iTunes just says "downloading 1 item."

     

    I'm not worried about pictures or contacts or anything because my iPhone backs up to iCloud whenever it's locked, connected to wifi, and charging.  Also, as a backup, my Dropbox app uploads my photos automatically.  I'm just worried I'll never be able to use my phone again.

  • modular747 Level 6 Level 6 (16,985 points)
  • carriecarriem Level 1 Level 1 (0 points)

    I did. iTunes just keeps starting the recovery process over.

  • modular747 Level 6 Level 6 (16,985 points)

    That means there either is a hardware problem or the phone was previously jailbroken.  The iOS 7.0.x jailbreak is notorious for bricking phone when trying to update to 7.1.

Previous 1 2 3 Next