4 Replies Latest reply: Jun 16, 2014 2:43 PM by ApplePwns
Labmomma Level 1 Level 1 (0 points)

Our school is field testing the SBAC. We downloaded the app for the Ipad 4, ios 7.1.1, we started and finished the test and when our IT took us out of guided access several iPads have been stuck there for weeks now. We have tried hard reset, we have tried to go into settings, but nothing works. I was able to get one out by deleting the app in the settings but cannot seem to make it happen on the other ipads. Our IT department has no clue. We are talking easily 100-125 ipads out of about 850. Most we reset themselves but these others have not. Please help!!!!


iPad (4th gen) Wi-Fi, iOS 7.1.1
  • nsdjoey Level 3 Level 3 (855 points)

    Hi Labmomma,

     

    Doing a "reset" should do the trick... Hold down on both the Home AND Sleep/Wake button for about 10 seconds until you see the Apple logo on the black screen...then let go of both buttons. I just tested this on my iPad (put an app in Guided Access) and it worked.

     

    Hope this answers your question.

    ~Joe

  • Labmomma Level 1 Level 1 (0 points)

    Unfortunately Joe, that doesn't work. We aren't sure if there's a bug in the SBAC app or the wireless mds at school. Like I previously stated after several resets and resetting the wifi to my personal settings, at my house it worked. But this is a large number of iPads using our school district network. I was hoping Apple would know an easy fix. Thank you for your quick response, though. I appreciate it.

    --lab momma-Amy

  • rccharles Level 5 Level 5 (6,605 points)

    . I was hoping Apple would know an easy fix

     

    You have not reached apple employees here.  We are user to user.

     

    http://www.apple.com/contact/

     

    International phone numbers

    http://support.apple.com/kb/HE57

     

    There is an education number but not sure what it is.

     

     

    Enterprise support:

    Call enterprise support  (866) 752-7753  to create  a case ID number

  • ApplePwns Level 1 Level 1 (0 points)

    I had the same problem labmomma had with my personal iPad Mini 2 and your advice helped me. I was actually locked into safari so I used safari to try and look for a fix or something and came across this thread..

     

    I was worried because when I pressed home button it said guided access was enabled. So I triple clicked to get out and it showed the "availability options" which showed guided access off, I pressed it and it stayed in guided..

     

    Thanks for the help