Previous 1 2 Next 13 Replies Latest reply: Jan 30, 2016 12:54 PM by Scapparo
Marion_05 Level 1 (0 points)

Can someone tell how to fix that?

 

I can send messages from my iPhone 5 and as well directly from iCloud.

 

Kind regards

Marion

  • Csound1 Level 8 (46,870 points)

    Did you select an outgoing server from the list?

  • Marion_05 Level 1 (0 points)

    Yes, I selected the only available option: iCloud (iCloud). But that still doesn't submitt the message

  • Csound1 Level 8 (46,870 points)

    Open System Preferences>iCloud. Switch mail off, restart your Mac and switch Mail back on.

  • Marion_05 Level 1 (0 points)

    Thank you very much for your help. I tried what you proposed, but unfortunately, it still doesn't work. However, the error message changed to:

     

    Connections to the server “p12-smtp.mail.me.com” on the default ports timed out.

     

    I tried to enter the address directly in a Safari-window, but Safari cannot open the server.

  • Csound1 Level 8 (46,870 points)

    Strange, normally I would expect that to work, you did restart the Mac yes?

     

     

    Open Connection Doctor (from the Window menu) run it and tell me what it says (it will run as soon as it starts so press the Show Details button after it loads and run it again)

  • mahoku Level 1 (0 points)

    here is a solution:

    first write down all the preferences for your mail accounts (pop etc) (check in mail preferences)

    go to the finder and go to in the library (menu "Go" and hold the option key pressed for the Library to appear).

    then find a folder "mail"  - move it somewhere seafe (it contains all your mail)

    then go to libabry/preferences and a file "com.apple.mail.plist" delete that. secure empthy the trash. restart.

    start mail again. re-enter your mail settings.

    quit mail.

    move your mail folder (the one u moved somewhere before) back to the Library folder.

    restart mail - and everything should be back to normal.

    (at least that is waht worked for me) - but do a backup before you do that ......!!!

     

  • Csound1 Level 8 (46,870 points)

    It's not a POP account.

  • mahoku Level 1 (0 points)

    well - that should not matter - wether your account is IMAP or POP -

    the problem is the SMTP server list - and when you delete the before mentioned file it will be recreated (while still keeping all yoru mail) and then everything is rectified. - somehow the SMTP access gets corruped and then if though the correct info is entered it will say that all the SMTP servers are offline.

    so when you reset that file the problem is solved.

  • Csound1 Level 8 (46,870 points)

    mahoku wrote:

     

    well - that should not matter - wether your account is IMAP or POP -

    I don't agree with that, one stores mail on your Mac and requires that you backup, the other stores mail on a remote server.

  • mahoku Level 1 (0 points)

    sure - imap is not pop-

    but th file that is corrupted (the plist file) also stores all the server information - and if that is trashed no mail server appears in the account list. that is why all the info has to be renetered after the plist file is deleted. this is regardless whether a pop or imap account is being used.

  • jdpayne Level 1 (0 points)

    Open System Preferences>iCloud. Switch mail off, restart your Mac and switch Mail back on.

     

    Thanks!  Worked!

  • nickodemis Level 1 (0 points)

    For me, I updated to El Capitan and started having this problem.

     

    I tried and tried but no luck.

     

    Finally, I realized it was two-step verification causing the problem. Therefore, I had to generate app-specific passwords for my gmail and iCloud account and then I was able to send outgoing messages in mail without having this message pop up.

     

    Put the app-specific passwords for the Account passwords under Mail -> Preferences then select Accounts at the top. Replace the old password with the new app-specific passwords.

  • rupsta Level 1 (0 points)

    I FOUND THIS ANSWERED MY QUESTION:

    This is a common issue with any IMAP account when setting up through Mac Mail. If you are able to receive messages BUT NOT SEND (GMail, Hotmail, Live, etc), the answer is simple

    Click Mail > Preferences > Accounts (select yours) > (select) Account Information > Click the Drop Down (smtp.gmail.com, smtp.live.com, etc), select Edit Server List > Advanced > Click the Drop Down Box under AUTHENTICATION, select PASSWORD

    Enter your FULL email and password, and the checkbox for default ports and SSL should be checked.

    Basically, you skipped the authentication step when setting up the outgoing emails, so you're sending an email that connects to a server with no credentials, hence the "unable to send" message. Hope this helps someone who is new to Mac OS!

  • MACWorldBeginner Level 1 (0 points)

    thankss for me it has been fixed

Previous 1 2 Next