6 Replies Latest reply: May 2, 2014 8:14 AM by PeterBreis0807
Randy FitzPatrick Level 1 (5 points)

I have a doc that was originally created in Word.  There's a spacing issue where large gaps are appearing in the text.  When I highlight the area (as one would when selecting text), a symbol appears.  I don't know what it is & I can't seem to get rid of it, though it does appear to be the cause.  Thoughts....?

 

Screen Shot 2014-04-27 at 8.01.12 PM.png


MacBook Air, OS X Mavericks (10.9)
  • PeterBreis0807 Level 7 (34,587 points)

    That is a Layout Break.

     

    Just delete it with Delete forwards or backwards.

     

    Peter

  • Randy FitzPatrick Level 1 (5 points)

    Thanks, Peter.  I should have also mentioned that I have deleted the Layout Break, but it keeps coming back at the end of the next entry.  Screenshot 1 is prior to delete.  Screenshot 2 is after delete.  The Layout Break appears to have only shifted location.  This process continues to repeat. 

     

    Screenshot 1

    Screen Shot 2014-04-28 at 6.28.39 PM.png

    Screenshot 2

    Screen Shot 2014-04-28 at 6.32.42 PM.png

  • PeterBreis0807 Level 7 (34,587 points)

    You did say this was previously a Word .doc.

     

    Layout breaks usually bracket a section of text, but in Pages can be a simple one off change.

     

    Seems the Word .doc is handling this differently.

     

    Clean the text by copying and pasting it into a plain text TextEdit document then copy/pasting it back again.

     

    Peter

  • Randy FitzPatrick Level 1 (5 points)

    Marvelous!  That took care of it.  Thanks, Peter. 

  • Jay Warner1 Level 1 (20 points)

    You could also copy all from the Word doc, then paste as unformatted (actually, as formatted at the insertion point) into Pages (that is still a cmd-option-shift-V, right?)  Both this and PeterBreis0807's methods loose all the Word formatting. [ ].

  • PeterBreis0807 Level 7 (34,587 points)

    You mean "Lose".

     

    You either strip off all formatting to get rid of the stray invisible formatting and reduce it to straight ASCII text, or keep the formatting and the problem.

     

    I think you are trying to suggest Paste and Match Style, which works differently in Pages 5 but would probably still keep the problem invisible characters unfortunately.

     

    Peter