0 Replies Latest reply: Apr 30, 2014 2:18 AM by kiomon
kiomon Level 1 Level 1 (0 points)

So we have a 100TB XSAN 2 Installation with 2 MDCs and 2 Client and wanting to add 2 more clients. The XSAN was moved in an office building. And the settings were messed with. Now here is the scenario. The metadata network did not change, but the public net work did change. And the FQDNs for the computers changed as well :(. Remarkebly the 2 existing clients can log into the SAN still. But we cannot authenticate them in XSAN admin, nor can we add new clients to the SAN. it fails at the authentication stage. Here is what we have done

 

1. We have recreated a full DNS on the main MDC and checked our settings with changeip and scutil to be sure everything looks up both ways and it does. Also have entrees for the clients

2. We had to destroy the OD replica on the MDC2 because the ip address had changed. So we took the MDC 1 to a standalone and then made it a master again and then had MDC2 join it, and everything is working there

 

The only clue we have is that when we look at the computers in XSAN admin it is still listing the old public ip addresses for them all EXCEPT for its own which shows the new address. The new public IPS show for all MDCs and Clients on their own network pages and using the scutil to check hostnames fully works as well.

 

HELP! We need to get the last two computers up and we are out of thoughts. We don't know the dig command that we see referenced. Can someone explain? The only silver lining is that our current two MDCs and two clients CAN use the SAN fully. But i have 24 hours to get the other computers up.