6 Replies Latest reply: May 3, 2014 7:42 PM by Purd
greekguy9999 Level 1 Level 1 (0 points)

Okay.  

 

I have MAC OS X 10.8.5 on a Macbook Pro 2013 model.

 

The site playjava.com was calling up fine on Safari, didn't work on Firefox.  No biggie.  I used Safari.

 

Suddenly, it doesn't load on either browser.  As far as I know, I did not update anything.  Maybe it updated on its own overnight but who knows?  I tried downloading a jillion different flavors of Java from Oracle's site.  I found an online tester javatester.org and it says I am running Java 1.7.0_55 from Oracle.  Seems to be right.

 

I have reduced the security settings in my browser to the lowest possible.  I've relaunched and the site still does not load.  Do I need to uninstall every version of Java and start from scratch and if so, how do I do that?  What can possibly be going on?  Thank you all!

 

Paul


MacBook Pro, OS X Mountain Lion (10.8.5)
  • Eric Root Level 8 Level 8 (38,835 points)

    Can you update via System Preferences/Java?

  • greekguy9999 Level 1 Level 1 (0 points)

    It says I have the recommended version of Java.

     

    When I call up playjava.com, the bar that shows the page is loading gets stuck one inch from the left.  It never goes beyond that and it finally times out saying it can't connect to the server.

     

    Is their server down?  Can you call up the site and see?

  • Eric Root Level 8 Level 8 (38,835 points)

    The only place I trust to get Java is the Oracle web site, since they are the developers. I have no idea what/who playjava is, so I won't link to it.

  • Ralph Johns (UK) Level 9 Level 9 (70,015 points)

    HI,

     

    I have Web Of Trust (WOT) Installed as a Plugin.

    I get a set of mixed results when searching for the site  (note the green and red blobs next to results.)

     

    I tried the top result  and don't get any page staring to load at all and a No Server response message in Firefox.

     

    I also tried in Safari with no luck.

     

    I also tried on much older computers that are less fussy about Java and still did not get the site.

    It seems not to exist.

     

     

    3Sigcopy2.png

    9:09 pm      Saturday; May 3, 2014

     

      iMac 2.5Ghz i5 2011 (Mavericks 10.9)
     G4/1GhzDual MDD (Leopard 10.5.8)
     MacBookPro 2Gb (Snow Leopard 10.6.8)
     Mac OS X (10.6.8),
     Couple of iPhones and an iPad
  • greekguy9999 Level 1 Level 1 (0 points)

    Okay....so get this.

     

    playjava.com is also gamecolony.com.  Gamecolony.com works.  Playjava.com doesn't.  I don't understand but at least the problem is not a problem anymore.

     

    Thanks guys!

     

    Paul

  • Purd Level 1 Level 1 (70 points)

    Using the latest Safari, most Adobe site like labs.adobe.com doesn't load properly. When you entered the URL, Safari start loading labs.adobe.com page, and end up with blank white page. I have to reload he pages many times before the page load properly.

     

    Mine is OSX Mavericks, and have JAva 8 from Oracle installed.

     

    Have reported to Apple and will see how this work out. What I can say is Maveticks is not well polished yet. And nsoon we will be facing problem with OSX 10.10 again.

     

    Come on Apple not new OS every year. I want stability and robustness. Don't just change for the sake of change!