6 Replies Latest reply: May 4, 2014 5:16 PM by PeterBreis0807
MrBBQ Level 1 Level 1 (0 points)

Just started using Pages in the last several months. The version of pages I had/have is 2.02. I created several documents and saved them with this version. Yesterday I down loaded Pages 5.2. This version indicates that the files I just created last week are too old. From the support community I see that this is an issue between the Pages versions. Is there a workaround? I tried saving the 2.02 file in Word 05 (that was the default offered) onto the desktop and tried to open it with Pages 5.2 but that did not work. Any other thoughts? Also the older programs were in a folder called iWork. Any benifit to moving the new Pages and sister programs into this same folder?

Thanks


MacBook Air, OS X Mavericks (10.9.2)