1 Reply Latest reply: Aug 28, 2006 6:12 AM by Templeton Peck
gallbrit Level 1 Level 1 (0 points)
Right now I'm running Windows via Bootcamp on my Mac. While I'm able to trade stocks thru Scottrade's web site on the Mac it will not allow me to install an Elite.exe file to run their elevated trading platform. Anybody have any ideas or experience with this issue?

Mac OS X (10.4.7)