4 Replies Latest reply: May 8, 2014 11:22 AM by Scarmichael
Scarmichael Level 1 Level 1 (5 points)

I have a Late 2013 Mac Pro with the factory default AMD FirePro D500 3072 MB graphics card.

 

When using Airplay to mirror to an AppleTV, my machine experiences GPU failure and locks up. The machine responds to ping... but is otherwise unresponsive. No VNC/Screen Share access. No mouse movement. Nothing.

 

After a reboot I reviewed the console and found that at 4:05pm I started my Airplay session.

 

At 4:19pm I see the following:

 

5/6/14 4:19:23.000 PM kernel[0]: [6:0:0] GPU Hang State = 0x00000100

 

Then I get the following code repeating non-stop:

 

5/7/14 7:17:08.000 AM kernel[0]: Backtrace 0xffffff800068e462 0xffffff800068e256 0xffffff7f8226ea73 0xffffff7f8224e3c3 0xffffff7f822559b7 0xffffff7f82259f7d 0xffffff7f822c90e4

5/7/14 7:17:08.000 AM kernel[0]: Kernel Extensions in backtrace:

5/7/14 7:17:08.000 AM kernel[0]: com.apple.iokit.IOAcceleratorFamily(98.14)[E354596B-CE66-31A7-B0DC-834008B85FCA ]@0xffffff7f8ce46000->0xffffff7f8ce9efff

5/7/14 7:17:08.000 AM kernel[0]: dependency: com.apple.iokit.IOPCIFamily(2.9)[EDA75271-4E9D-34E7-A2C5-14F0C8817D37]@0xffffff 7f8b4bb000

5/7/14 7:17:08.000 AM kernel[0]: dependency: com.apple.iokit.IOGraphicsFamily(2.4.1)[4421462D-2B1F-3540-8EEA-9DFCB0565E39]@0 xffffff7f8bd62000

5/7/14 7:17:08.000 AM kernel[0]: com.apple.AMDRadeonX4000(1.2)[FD54DC5E-6468-34CD-98E6-E87F148F661B]@0xffffff7f8 ceab000->0xffffff7f8d24ffff

5/7/14 7:17:08.000 AM kernel[0]: dependency: com.apple.iokit.IOAcceleratorFamily(98.14)[E354596B-CE66-31A7-B0DC-834008B85FCA ]@0xffffff7f8ce46000

5/7/14 7:17:08.000 AM kernel[0]: dependency: com.apple.iokit.IOPCIFamily(2.9)[EDA75271-4E9D-34E7-A2C5-14F0C8817D37]@0xffffff 7f8b4bb000

5/7/14 7:17:08.000 AM kernel[0]: dependency: com.apple.iokit.IOGraphicsFamily(2.4.1)[4421462D-2B1F-3540-8EEA-9DFCB0565E39]@0 xffffff7f8bd62000

5/7/14 7:17:09.000 AM kernel[0]: [6:0:0] GPU Hang State = 0x00000100

5/7/14 7:17:09.000 AM kernel[0]: GPU hang:

5/7/14 7:17:09.000 AM kernel[0]: Trying restart GPU ...

5/7/14 7:17:09.000 AM kernel[0]: AMDTahitiGraphicsAccelerator: bad busy count (255,1)

 

This repeats endlessly (4000 lines of it every 5 minutes) while the machine is in its locked state.

 

I'm not seeing much that addresses this particular problem on the web, but I have verified it exists on another machine with the exact same specs.

 

Do the AMD cards shipped with the MacPros simply not handle Airplay? What else could be causing this?


Mac Pro, OS X Mavericks (10.9.2)