1 Reply Latest reply: May 18, 2014 10:41 AM by BDAqua
claudioeng Level 1 Level 1 (0 points)

Hello I am having issues to migrate from a Mac OS x server version 10.4.11, processor 2GHZ PowerpcG5, to a brand new mac mini server running mavericks.

I been reading posts in the communities saying that I will need to get a snow leopard first(?) can I get MAC OS X snow leopard, or it needs to be MAC OS leopard server?

Thanks in advance.


Xserve, Mac OS X (10.6.5)