5 Replies Latest reply: Aug 16, 2015 10:06 PM by FaceMe
Ian_Homer_Holmes Level 1 Level 1

Winmail.dat attachments, why are the being converted.. what do I do?

Not sure if this is already a thread.

I have an iPhone 5, works perfectly.Love it!... But.....

I have  accounts with BTinternet, Gmail and iCloud.. and my Office work account.

From the same terminal running Microsoft exchange : Win 7 / Outlook 2010 I send a PDF and a word doc (small sizes 14kB), to all 3 accounts and a friend whould has the same level of iOS firmware 7.1.1. His account is a microsoft exchange server work account.

Outlook settings are set to "Convert mail to HTML" from via Toolbar : "File" - Menu :- "Options" - Pop-up "Mail" - Heading Mail format at bottom of scroll down screen.

Apart from the BTinternet account,getting the annoying winmail.dat,  all recieve the correct format Ok. A few sites point to the iPhone at fault... but how can the phone be to blame? What do I do? Tried changing the "convert mail format" to "RTF" and "Plain".. every single instance has the same result. BT blames Apple! Hey-ho.

I checked the portal/web page for BTMail, and the sent documents are sitting there correctly, so I assume it is somewhere between their server "forwarding" and the iPhone.

Any pointers?

Many thanks all, and kind regards.


iPhone 5, iOS 7.1.1
Solved by Ian_Homer_Holmes on May 19, 2014 7:16 AM Solved
Cracked it, it's a mix of other peoples solutions. Not sure who is at fault.Solution that worked for me...1.. Start an eMail... (I guess Auto complete is on), and you are typing a few letters and sellecting the name.2.. Start the auto complete, and scrol down to the name that is recieving the winfile.dat file.3.. Hit the "X" to delete the name.4.. Close down Outlook.5.. Restart Outlook, and start again the new eMail (and check that the name is nolonger in the list).6.. From the iPhone that is recieveing the unwanted Winfile.dat format, have that person send you an eMail.7.. Once recieved in Outlook, reply back with an attachment.8.. On the iPhone, check that the file is nolonger a winfile.dat.I also found that the other winfile.dat's where now also coinverted.No finger pointing, just happy that this works... for me at least.Thanks to all those out there that contributed, including Dave Hutch, who set me off on this path.Cheers,Ian. H
  • Ian_Homer_Holmes Level 1 Level 1

    Cracked it, it's a mix of other peoples solutions. Not sure who is at fault.

    Solution that worked for me...

    1.. Start an eMail... (I guess Auto complete is on), and you are typing a few letters and sellecting the name.

    2.. Start the auto complete, and scrol down to the name that is recieving the winfile.dat file.

    3.. Hit the "X" to delete the name.

    4.. Close down Outlook.

    5.. Restart Outlook, and start again the new eMail (and check that the name is nolonger in the list).

    6.. From the iPhone that is recieveing the unwanted Winfile.dat format, have that person send you an eMail.

    7.. Once recieved in Outlook, reply back with an attachment.

    8.. On the iPhone, check that the file is nolonger a winfile.dat.

    I also found that the other winfile.dat's where now also coinverted.

    No finger pointing, just happy that this works... for me at least.

    Thanks to all those out there that contributed, including Dave Hutch, who set me off on this path.

    Cheers,

    Ian. H

  • ballet_ld Level 1 Level 1

    I have been frustrated by a sudden upsurge in receiving the winmail.dat file types. There are many discussion about what a winmail.dat file is, who's to blame (sender/recipient) etc.

    Here is the relevant info: Winmail.dat files (and I believe most dot DAT files received from outlook mail) are of file type T-NEF, you could look it up.

     

    Here is a relatively simple FREE solution: Download the opensource tnefDD. It works, it's simple (I keep the tiny tnefDD.app on my dock and simply drag and drop the winmail.dat file onto it. A window opens showing all the files in the dot dat file. Drag em to the desktop et voila!

    Free.

    Easy.

    Effective.

     

    For reference, I found the tnefDD app link and a lovely article on the problem here. Very helpful.

  • ballet_ld Level 1 Level 1

    Further:

    I have also enjoyed Josh Jacob's TNEF's Enough, same idea, same simplicity. Slightly different in how it handles files. I keep i on the dock as well.

    Here's the tnefDD window:

    Screen Shot 2014-08-29 at 2.17.01 PM.png

    Here's the TNEF's Enough window:

    Screen Shot 2014-08-29 at 2.19.50 PM.png

    They're both free and effective. Enjoy!

  • Wielletjies Level 1 Level 1

    Guys, I think I have just solved it.. After almost giving up and switching over to Samsung due to all Apple's "work around" issues...

     

     

    1. Go to Outlook: "Tools" (Toolbar), "Options" and then "Mail Format" tab.
    2. Under the header "HTML format" there are 3 tick boxes.
    3. The first tick box says "Reduce the file size of the message by removing formatting information that is not necessary to display the email message"
    4. You need to UN-TICK this box.


    It worked instantly for me... Didn't have to do all the things previously mentioned in all of the discussions and suggestions.

     

    I am running Outlook 2007 - Unfortunately I did not test it in any other 3 party email app, but there should be similar settings?!?

     

    Try it out, hope it works for you too... All the best!

  • FaceMe Level 1 Level 1

    Go to individual contacts Properties - double click on the email address .. right hand top there is a menu option..

    end result is to change email format from Rich text to "Let Outlook decide"