6 Replies Latest reply: Jun 16, 2014 2:05 AM by Eugenio MORASSI
SeanInVancouver Level 1 Level 1 (0 points)

Hi everyone,

 

I've got an iPad 2 64GB 3G/WiFi device running iOS7 (current version), and I've noticed that recently (likely since the last iTunes updates) that the charge icon in iTunes no longer shows up when the device is plugged in via USB.  Oddly enough, my old iPhone 3GS continues to have the charge icon show up.  The icons I am referring to are all in the DEVICES section of the iTunes menu along the left-hand side.

 

What seems to be happening is that when I plug the iPad in for the first time after a reboot, the charge icon shows up.  Then, after a few minutes the icon disappears. I get a green light in the top right corner of my iPad, showing a connection, and a lightning bolt, and an icon showing 100% charge.

 

Is this all by design that the device stops taking a charge after it is fully charged?  It used to be that the iTunes icon showed a battery with a plug to indicate it was on AC power. 

 

I have tried doing a hard reset of my iPad, as well as rebooting the MacBook Pro (mid-2009 version) several times.  I also recently upgraded my RAM in my laptop, but that seems like an unlikely thing to have an issue with.  I have tried different USB ports on the MacBook Pro and on the Apple Cinema Display to which it is connected.  I should note that everything synchronizes just fine.  I plug in the USB port, the s

 

Any suggestions would be appreciated!


iPad 2 Wi-Fi + 3G, iOS 7.1.1