1 Reply Latest reply: May 23, 2014 6:34 AM by pedro d
Jakee127 Level 1 Level 1 (0 points)

In certain imessage group chats i cant seem to recieve some of the imessages and those which i do receive tend to be 10-60 mins late. I have only had my  4s for a month and it wasnt a problem until a few days ago. I have tried turning imessage off and on again several times to no success. I have a good wifi connection.. I have no idea whats gone wrong? Can anyone help?

Thanks


iPhone 4s (8GB), iOS 7.1.1
  • pedro d Community Specialists Community Specialists (2,415 points)

    Hello there, Jakee127.

     

    The following Knowledge Base article offers up a thorough checklist of practical steps for troubleshooting issues with Messages on your iOS device:

     

    iOS: Troubleshooting Messages

    http://support.apple.com/kb/ts2755

     

    Feel free to start with these step to begin with and proceed through the rest of the article as needed:

    To resolve issues with sending and receiving iMessages, follow these steps

    1. Check iMessage system status for current service issues.
    2. Go to Settings > Messages > Send & Receive and make sure that you registered iMessage with your phone number or Apple ID and that you selected iMessage for use. If the phone number or Apple ID isn't available for use, troubleshoot iMessage registration.
    3. Open Safari and navigate to www.apple.com to verify data connectivity. If a data connection isn't available, troubleshoot cellular data or a Wi-Fi connection.
    4. iMessage over cellular data might not be available while you're on a call. Only 3G and faster GSM networks support simultaneous data and voice calls. Learn which network your phone supports. If your network doesn't support simultaneous data and voice calls, go to Settings > Wi-Fi and turn Wi-Fi on to use iMessage while you're on a call.
    5. Restart your device.
    6. Tap Settings > General > Reset > Reset Network Settings on your iPhone.

     

    Thanks for reaching out to Apple Support Communities.

     

    Cheers,

    Pedro.