2 Replies Latest reply: May 30, 2014 12:27 AM by Nectar bits
Nectar bits Level 1 Level 1 (0 points)

HI,

I tried each and every solution available on the internet. But still i am thinking it's software issue.

 

Here is the issue i am facing in my iPad 3.

 

1) If iPad is not connected with computer or plug for charge then it just showing me red low bettery symbol

2) If i connect it for charging with apple laptop or windows or power plug alwys keep restarting and never showing me the home screen with apps.

 

I tried with hard restore using DFU mode for iOS 7.1 and all process is done also but still it is keep restarting and battery simbol if not connected.

 

My iPad is not jailbroaken so no any third party software is there.

 

I dont know where i stuck in this issues mostly i tried with each solution i tried with different computers , different cables and all.

 

It's very urgent kindly send me your thoughts which can help me to get this solution.

 

My ipad warrenty is expired and i can not give it to replace which i can not afford.

 

Looking forward to hear your thoughts and how can i solve this issue.

 

Thanks And Regards

Himanshu


iPad, iOS 7.1.1
  • jason269 Community Specialists Community Specialists (3,925 points)

    Hello, Nectar bits. 

     

    Thank you for visiting Apple Support Communities.

     

    I see you have tried some troubleshooting steps already with there issue persisting.  Here are some additional troubleshooting steps to go through when experiencing this issue.  They are labeled for the iPhone, but apply to the iPad as well. 

     

    Will not turn on, will not turn on unless connected to power, or unexpected power off

    1. Verify that the Sleep/Wake button functions. If it does not function, inspect it for signs of damage. If the button is damaged or is not functioning when pressed, seek service.
    2. Check if a Liquid Contact Indicator (LCI) is activated or there are signs of corrosion. Learn about LCIs and corrosion.
    3. Connect the iPhone to the iPhone's USB power adapter and let it charge for at least ten minutes.
    4. After at least 30 minutes, if:
      • The home screen appears: The iPhone should be working. Update to the latest version of iOS if necessary. Continue charging it until it is completely charged and you see this battery icon in the upper-right corner of the screen . Then unplug the phone from power. If it immediately turns off, seek service.
      • The low-battery image appears, even after the phone has charged for at least 20 minutes: See "iPhone displays the low-battery image and is unresponsive" symptom in this article.
      • Something other than the Home screen or Low Battery image appears, continue with this article for further troubleshooting steps.
    5. If the iPhone did not turn on, reset it while connected to the iPhone USB power adapter.
      • If the display turns on, go to step 4.
      • If the display remains black, go to next step.
    6. Connect the iPhone to a computer and open iTunes. If iTunes recognizes the iPhone and indicates that it is in recovery mode, attempt to restore the iPhone. If the iPhone doesn't appear in iTunes or if you have difficulties in restoring the iPhone, see this article for further assistance.
    7. If restoring the iPhone resolved the issue, go to step 4. If restoring the iPhone did not solve the issue, seek service.

     

    If the issue persists, see the section labeled Issue not resolved.

     

    Hardware troubleshooting

    http://support.apple.com/kb/ts2802

     

    Cheers,

     

    Jason H.

  • Nectar bits Level 1 Level 1 (0 points)

    Hello,

    Jason

     

    Thanks for your nice response ...

     

    As per your above response only one point is going to be work in my case . but there is no any article or details for that.It is here please response with that where i get information for thta...

     

    • The low-battery image appears, even after the phone has charged for at least 20 minutes: See "iPhone displays the low-battery image and is unresponsive" symptom in this article.

    Because my sleep and home button working fine, i am able to make restore , but after restore it want be open just showing batter symbol if connect to computer it contineously restarting. but not reaching to the home screen.

     

    How can i come up with this problem.

     

    Looking forward to hear back from you.

     

    Thanks

    Himanshu