1 Reply Latest reply: Jun 3, 2014 6:54 AM by Texas Mac Man
XymphosCraK Level 1 Level 1 (0 points)

Just accidentally updated my iPad to iOS 7.1.1. Started it up and tried to connect to WiFi. Correct password and the WiFi is working for all different devices, and the iPad appears to connect to it successfully. The icon is there and everything. It's found the IP Address, Router, etc. etc.

 

However, absolutely nothing will load (not Safari, App Store, anything). It's not a problem with WiFi - all three of my computers and my phone can connect to this WiFi, it's just my newly updated iPad.

 

There are no addons and no this and that. I restored factory settings. No backups or anything.

 

I have:

 

1) Restarted my router,

2) Restarted my iPad,

3) Dropped my iPad into Recovery Mode and restored it to factory settings and tried again,

4) Dropped my iPad into DFU Mode and restored it to factory settings and tried again,

5) Turned off my iPad and tried again,

6) Turned off my WiFi and tried again,

7) Reset Network Settings and tried again,

8) Turned off HTTP Proxy and tried again,

9) Forgotten the Network and tried again.

 

So if one of your solutions is one of the nine above, please don't bother answering me.

 

Thank you,

 

XymphosCraK


iPad 2, iOS 7.1.1