8 Replies Latest reply: Jun 15, 2014 10:56 PM by Paul Egil
Paul Egil Level 1 Level 1 (0 points)

I have problems with wireless backups with t  Time capsule and a new updated MacBook pro. My computer cannot find Time Capsule any longer. Airport Extreme  seems to be  working and I feared that I perhaps have been hit by "heartbleed" and tried to update my Airport Utility (my version is 6.3.2) and I understand that the recommended version is 7.7.3. However, I am not able to find a place where I can download this version. When I search under downloads I only find information about this version, no download option.

What to do?


Airport Time Capsule 802.11ac, OS X Mavericks (10.9.3)
  • LaPastenague Level 8 Level 8 (45,250 points)

    You are mixing up things.. the airport utility is 6.3.2

     

    The firmware of the TC is 7.7.3

     

    When you load the firmware it will simply restart and you will not see anything in particular.

     

    Look at the summary page in airport utility and tell me what the firmware is. It is marked version. Sorry the edit is marked but the version is above that.

     

    edit.png

     

    To fix your problems.. I strongly recommend a new name for the TC and its wireless.. names that are short, no spaces and pure alphanumeric.

     

    Mine is TCgen4 .. you can make yours TCgen5 and use TCwifi for the wireless name. These names are helpful for Mavericks which is now using SMB (windows) network protocol not the previous Apple File Protocol.. AFP which is not as strict.

     

    I also recommend you do manually mount the TC.. but check how the above works first.

  • Paul Egil Level 1 Level 1 (0 points)

    Thanks. When I open Airport utility only the Internet globe is marked green. No configured airport capsule can be found, and it just  continues searching ....

     

    When last time did a hard restart of TC I had to use my Iphone to configure it.

  • LaPastenague Level 8 Level 8 (45,250 points)

    Make sure ipv6 is set to link-local.. apple documents refer to this but it is well hidden.

     

    http://support.apple.com/kb/TS4597

  • Paul Egil Level 1 Level 1 (0 points)

    Still the same problem even after this step. I start wondering if the TC can be defect, so perhaps i should just go to the shop with it. But it was working for quite some time previously.

  • LaPastenague Level 8 Level 8 (45,250 points)

    Isolate out the TC..

     

    Reset it to factory.. this is most important.

     

    The Factory Reset universal

     

    Unplug your TC/AE. Hold in reset. and power the TC/AE back on..  all without releasing reset and keep holding in for about 10sec. The time is not important.. it is the front LED rapid flashing that indicates you are in factory mode.

    Release reset.

    If it doesn’t flash rapidly you have released reset at some point and try again.

    Be Gentle! Feel the switch click on. It has a positive feel..  add no more pressure after that.

    TC/AE will reboot after a couple of minutes with default factory settings and will wipe out previous configurations.

    No files are deleted on the hard disk.. No reset of the TC deletes files.. to do that you use erase from the airport utility.

     

     

    Plug it into computer by ethernet.. LAN TC to computer.

     

    Do an entirely manual setup.

     

    https://discussions.apple.com/thread/5800974?tstart=0

     

    No luck the TC is dog meat.. take to Apple for replacement.

  • Paul Egil Level 1 Level 1 (0 points)

    I have now discovered that TC works perfectly well with a new iMac. With the iMac I was also able to upgrade the hardware of the TC, but still Airport utility on my MacBook still does not find TC.

     

    So it seems to me that TC is working except with Au on my MacBook pro.

  • LaPastenague Level 8 Level 8 (45,250 points)

    Have you turned on ipv6 to link-local?? That is now 100% required.

     

    But upgrade installs of any OS can cause issues.. it can be well worthwhile doing a clean install.. albeit the pain of reinstalling your software etc is very great.

  • Paul Egil Level 1 Level 1 (0 points)

    I have been through all the procedures you  mention several times, and was just going up, when I suddenly discovered thet it is actually WORKING!

     

    Thank you so much for the support!!

     

    Best regards

     

    Paul Egil Gravem

    Bergen, Norway