3 Replies Latest reply: Jun 8, 2014 3:13 AM by LaPastenague
Liverpool19 Level 1 Level 1

Recently, i just configured my time capsule and everything was working fine until lately.  I have altogether 10 Mac/iOS devices.  2 days ago, my son noticed that his iPhone and iPad was getting intermittent or slow transmission from Time Capsule.  My own iPad had similar problem.  The wireless signal was strong though.  After doing turing the WIFI button on/off, restarting TC or ipad and Phones, it seemed like I managed to get my son phone/ipad to work normally.

 

However, my iPad continued to have problem where it detected the TC WIFI signal but failed to connect to internet.  After further checking, I now realised that it didn't manage to get a DHCP address from the TC.  I tried the to renew the DHCP lease as well but didn't work as well.  What can I do?    Thanks.

 

Regards

ray


iPad
Solved by LaPastenague on Jun 7, 2014 12:01 AM Solved

What model TC and how old is it?? The actual model number will help, A1xxx from the base.

 

See https://discussions.apple.com/thread/6324708?tstart=0 for how to find the number.

 

The firmware revision could also help.

 

And the network layout. Is the TC the main router in the network?

 

Screenshots help no end.

 

Simple solution.. start over. Factory reset the TC.

 

Please do not use apple recommended names.. use names that are short, no spaces and pure alphanumeric.

 

Use WPA2 Personal security and a pure alphanumeric password of 8-20 characters unless you are paranoid.