1 Reply Latest reply: Jun 7, 2014 12:49 PM by lllaass
Joey267 Level 1 Level 1 (0 points)

Hello, I ran into an issue this morning, and am seeking some assistance. I was trying to tackle this problem on my own, but I decided it would be better to just ask the community .

 

 

This morning, I ran into an issue with no explanation. It suddenly happened, with no warning. When I checked my iPod Touch this morning, everything seemed normal. But, I tried to send my friend something through iMessage, and it didn't send. I first thought it was a simple Wi-Fi issue, but no matter how many times I tried, no matter who I tried to send a message to. I didn't send. I am on a secure network, and merely a few meters from my Wi-Fi Router. I later discovered FaceTime wasn't working too. I asked my friends through another way of communication if it was also down for them, and they all said that it was working fine for them. I even tried my mother's Apple ID, and it worked fine (we're on the same network)!!! Though I only tried iMessage and FaceTime, I'm sure anything that requires an Apple ID will not work with mine.

 

A few hours, it just logged me out of iMessage, so I decided to try and log back in. I checked MULTIPLE TIMES if I was typing in my password correctly, and I was. Yet, it kept on saying, either:

 

1. It cannot log me into iMessage, and to check my network connection.

 

2. To type in my password AGAIN, and then #1 would pop up.

 

I don't know what would cause this, or what I could have done to trigger it, but if ANYBODY knows how I can fix this issue, that would be great! Thank you for your time!

 

P.S.

iDevice: iPod Touch 5th Generation

iOS: 7.1.1

Jailed/Jailbroken: Jailed



iPod touch, iOS 7.1.1